Макет приказа: Приказы | Образец — бланк — форма

Содержание

Макет оформления приказа по основной деятельности Наименование предприятия

Дата Рег. номер

Место издания Заголовок

Текст печатается шрифтом 13 кегля через 1,5 интервала от левой границы текстового поля и выравнивается по ширине текстового поля. Первая строка абзаца начинается на расстоянии 1,25 см от левой границы текстового поля.

В констатирующей части кратко излагаются цели и задачи, факты, события, послужившие основанием для издания приказа. Констатирующая часть может начинаться словами «в целях», «в соответствии», «во исполнение» и т. д. Если приказ издается на основании другого документа, то в констатирующей части указывается наименование этого документа в творительном падеже, далее его дата, номер и заголовок.

Распорядительная часть отделяется от констатирующей словом «приказываю», которое печатается прописными буквами на отдельной строке от нулевого положения табулятора, т. е. от границы левого поля. Текст распорядительной части излагается в повелительной форме и подразделяется, если необходимо, на пункты и подпункты, которые нумеруются арабскими цифрами с точкой.

ПРИКАЗЫВАЮ:

1. Ответственный исполнитель, фамилия указываются в дательном падеже; содержание задания, выраженное глаголом в неопределенной форме, и дата исполнения.

В качестве исполнителя может быть указано структурное подразделение. В этом случае обязательно указывается Ф.И.О. руководителя структурного подразделения. Несколько разных по характеру заданий оформляются таким образом.

2. Ответственный исполнитель:

  1. содержание задания (предписываемое действие), срок исполнения,

  2. тоже…

Последний пункт. Контроль за исполнением приказа может быть возложен на конкретное должностное лицо. При этом указывается наименование должности и Ф. И. О. в винительном падеже.

Название должности расшифровка подписи (И.О.Ф., последняя буква Фамилии ограничивается правым полем)

Подготовка выписки приказа

На практике довольно часто возникает необходимость подготовить копию или выписку из приказа. Делать выписки из приказов или иных распорядительных документов секретарю приходится для решения вопросов производственной деятельности.

ВЫПИСКА — это копия какой-либо части подлинного документа

Реквизиты бланка остаются прежними. Это:

  • наименование организации,

  • дата и регистрационный номер документа,

  • место издания.

Наименование вида документа подлежит изменению — вид документа «Приказ» меняется на «Выписку из приказа».

Констатирующая часть приказа воспроизводится полностью, » далее из распорядительной части, которая начинается со слов «Приказываю», указывается за тем же самым номером только тот пункт, что и в приказе. Информация из данного пункта переписывается полностью. После оформления текста указывается должностное лицо, подписавшее приказ. Здесь указывается только должность и расшифровка подписи. Чтобы выписка имела юридическую силу и являлась самостоятельным документом, ее необходимо заверить. Отметка о заверении копии проставляется таким образом:

Верно:

Должность (автограф) расшифровка подписи дата заверения

При необходимости копия может заверяться оттиском печати. Оттиск печати ставится между собственноручной подписью и наименованием должности.

Дата проставляется тем должностным лицом, которое самостоятельно подписывает выписку. Допускается при печатании указывать только месяц и год, число месяца всегда проставляется самостоятельно.

Верно:

Секретарь Петрова И.И.Петрова

24.04.2003

Приказ по личному составу. Образец 2021 года

Все приказы по личному составу относятся к кадровому делопроизводству. Эти распорядительные документы позволяют руководству организации оперативно и своевременно управлять подчиненными.

ФАЙЛЫ
Скачать пустой бланк приказа по личному составу .docСкачать образец приказа по личному составу .doc

По каким причинам создаются приказы по личному составу

Данные приказы могут касаться любых действий и обстоятельств, связанных с сотрудниками предприятия. Составляются они по самым разным поводам:

  • при приеме на работу и увольнении сотрудников;
  • при наложении дисциплинарных взысканий;
  • при награждениях и поощрениях;
  • при переводе на другую должность и т.д.

Срок действия документа

Каждый приказ по личному составу имеет строго определенный период действия, который начинается либо с даты официального выпуска документа, либо с того дня, который указан в его тексте.

Окончание приказа может быть связано с одним из нескольких основных факторов: его исполнением, истечением срока действия, отменой, а также вступлением в силу локальных нормативных актов, разделов трудовых или коллективных договоров, норм закона, которые существенно изменяют условия того или иного распоряжения директора фирмы.

Кто пишет приказ

Обычно функция по составлению кадровых приказов ложится на плечи специалиста кадрового отдела, юрисконсульта или секретаря организации (в зависимости от того в чьи должностные обязанности она вписана). В любом случае, это должен быть человек, хорошо знакомый с Трудовым и Гражданским законодательством РФ.

После составления приказ по личному составу должен быть в обязательном порядке передан по подпись руководителю предприятия, поскольку он формируется всегда от его лица.

Если на предприятии действует профсоюзная ячейка, ее представитель должен также ознакомиться с документом до его выпуска (во избежание вольного или невольного нарушения прав трудящихся).

Основание для приказа

Обоснование и основание для приказа – необходимая часть написания данного вида распорядительной документации. Без оных, приказ не может быть признан документом, имеющим юридическую силу.

К основанию относятся любые документы (личные заявления сотрудников, служебные и докладные записки руководителей структурных подразделений и т.д.), пункты из трудовых и коллективных договоров, а также нормы законодательства РФ.

В качестве обоснования можно привести доводы, являющиеся объективным объяснением создания того или иного распоряжения (обоснование всегда пишется после слов «В связи с…»).

Правила составления документа

С 2013 года унифицированные формы первичных кадровых и бухгалтерских документов отменены, так что любые приказы теперь могут составляться в произвольной форме или по шаблону, разработанному и утвержденному в компании.

Некоторые представители предприятий предпочитают по старинке пользоваться ранее обязательными к применению образцами приказов, что, в общем, понятно – они удобны, включают в себя всю нужную информацию и не нужно думать над формой и содержанием документа.

При этом, вне зависимости от того, какой способ формирования приказа выбирается, необходимо, чтобы приказ по своей структуре соответствовал определенным параметрам делопроизводства, а по тексту – правилам русского языка.

Кроме того, приказ должен содержать перечень обязательных сведений. К ним относятся:

  • название документа;
  • его номер и дата составления;
  • наименование организации, в которой он издается.

Далее идет основная часть:

  • суть распоряжения, с указанием конкретных работников, которых оно касается;
  • дата, с которой данный приказ вступает в законную силу;
  • обоснование для его формирования, т.е. словами описать конкретную причину или обстоятельства;
  • основание (здесь указывается ссылка на статью закона или на внутренний документ – акт, служебную или докладную записку).

В завершение в приказе при необходимости следует обозначить ответственных за его исполнение сотрудников (это может быть любой работник предприятия или сам директор).

Как оформить бланк

Оформление приказа по личному составу, также, как и его содержание, целиком и полностью отдается на откуп представителям предприятий и организаций. Документ можно писать на чистом листе любого удобного формата или на фирменном бланке компании, причем как от руки (но только шариковой ручкой), так и на компьютере.

После того, как текст будет сформулирован, распоряжение нужно отдать на подпись директору или уполномоченному действовать от его имени сотруднику (при этом подпись должны быть только «живой» — использование факсимильных, т.е. отпечатанных каким-либо методом, автографов недопустимо).

Также с приказом под роспись должны быть ознакомлены ответственные за его исполнение лица и те работники организации, которых он касается напрямую.

Удостоверять бланк при помощи различного рода клише (т.е. печатей и штампов) на сегодняшний день не обязательно – эту норму нужно выполнять, только если она прописана во внутренних нормативно-правовых бумагах фирмы.

Приказ всегда делается в одном экземпляре, но если надо, можно сделать его дополнительные копии (которые также следует заверить определенным образом).
Сформированный приказ должен быть зарегистрирован во внутреннем журнале учета документов.

Внесение изменений в приказ

После того, как приказ, касающийся работников предприятия, официально издается, вносить в него какие-то правки и коррективы нельзя.

При необходимости изменить условия того или иного действующего распоряжения, следует для начала его отметить, а затем издать новый приказ.

В каком порядке хранятся приказы по личному составу

Данные виды приказов всегда должны содержаться в строго определенном порядке, в отдельном, закрытом для доступа посторонних лиц месте, недалеко от личных дел работников. Приказы по личному составу также связываются в отдельные дела, в зависимости от их назначения и сроков хранения, при этом период хранения определяется либо нормами законодательства, либо локальными нормативно-правовыми актами компании (но не менее пяти лет).

«МАКЕТ ПРОФЕССИОНАЛЬНОГО СТАНДАРТА / КонсультантПлюс

Приложение

к приказу Министерства труда

и социальной защиты

Российской Федерации

от 29 сентября 2014 г. N 665н

 

ИЗМЕНЕНИЯ,

ВНОСИМЫЕ В МАКЕТ ПРОФЕССИОНАЛЬНОГО СТАНДАРТА, УТВЕРЖДЕННЫЙ

ПРИКАЗОМ МИНИСТЕРСТВА ТРУДА И СОЦИАЛЬНОЙ ЗАЩИТЫ РОССИЙСКОЙ

ФЕДЕРАЦИИ ОТ 12 АПРЕЛЯ 2013 Г. N 147Н «ОБ УТВЕРЖДЕНИИ

МАКЕТА ПРОФЕССИОНАЛЬНОГО СТАНДАРТА»

 

Изложить Макет профессионального стандарта в следующей редакции:

 

Форму в MS-Word см. в Приказе Минтруда России от 12.04.2013 N 147н.

 

ПРОФЕССИОНАЛЬНЫЙ СТАНДАРТ <1>

 

________________________________________________

(наименование профессионального стандарта)

 

Регистрационный номер

 

Содержание

 

I. Общие сведения

II. Описание трудовых функций, входящих в профессиональный стандарт (функциональная карта вида профессиональной деятельности)

III. Характеристика обобщенных трудовых функций

3.1. Обобщенная трудовая функция «наименование»

3.2. Обобщенная трудовая функция «наименование»

IV. Сведения об организациях — разработчиках профессионального стандарта

 

I. Общие сведения

 

(наименование вида профессиональной деятельности)

 

Основная цель вида профессиональной деятельности:

 

 

Группа занятий:

 

(наименование)

(наименование)

 

Отнесение к видам экономической деятельности:

 

(наименование вида экономической деятельности)

 

II. Описание трудовых функций, входящих

в профессиональный стандарт (функциональная карта вида

профессиональной деятельности)

 

Обобщенные трудовые функции

Трудовые функции

уровень квалификации

уровень (подуровень) квалификации

 

III. Характеристика обобщенных трудовых функций

 

3.1. Обобщенная трудовая функция

 

Уровень квалификации

 

Происхождение обобщенной трудовой функции

Заимствовано из оригинала

Код оригинала

Регистрационный номер профессионального стандарта

 

Возможные наименования должностей, профессий

 

Требования к образованию и обучению

Требования к опыту практической работы

Особые условия допуска к работе

Другие характеристики

 

Дополнительные характеристики

 

Наименование документа

Наименование базовой группы, должности (профессии) или специальности

ЕТКС <4> или ЕКС <5>

 

3.1.1. Трудовая функция

 

Уровень (подуровень) квалификации

 

Происхождение трудовой функции

Заимствовано из оригинала

Код оригинала

Регистрационный номер профессионального стандарта

 

Трудовые действия

Необходимые умения

Необходимые знания

Другие характеристики

 

IV. Сведения об организациях — разработчиках

профессионального стандарта

 

4.1. Ответственная организация — разработчик

 

(наименование организации)

(должность и ФИО руководителя)

 

4.2. Наименования организаций — разработчиков

 

 

———————————

Профессиональный стандарт оформляется в соответствии с методическими рекомендациями по разработке профессионального стандарта, утвержденными приказом Министерства труда и социальной защиты Российской Федерации от 29 апреля 2013 г. N 170н (в соответствии с письмом Министерства юстиции Российской Федерации от 23 июля 2013 г. N 01/66036-ЮЛ не нуждается в государственной регистрации).

<2> Общероссийский классификатор занятий.

<4> Единый тарифно-квалификационный справочник работ и профессий рабочих.

<5> Единый квалификационный справочник должностей руководителей, специалистов и служащих.

Общероссийский классификатор профессий рабочих, должностей служащих и тарифных разрядов ОК 016-94.

<7> Общероссийский классификатор специальностей по образованию.

Общероссийский классификатор специальностей высшей научной квалификации.».

 

 

Открыть полный текст документа

Образцы приказов и распоряжений | Делопроизводство

Тема «Образцы приказов и распоряжений»

Если директору (или собственно любому должностному лицу) предстоит командировка, он внезапно заболел или возникла иная причина его временного отсутствия на рабочем месте, то пришло время составить приказ на временное исполнение обязанностей. Требуется издать приказ на замещение даже в случае совсем небольшого отпуска, потому что существует такое понятие как правомерность подписания документов первым (вторым) лицом организации. […]

Бывают случаи, когда требуется составить приказ о внесении изменений в приказ, уже изданный и в полной мере действующий. Эта тема достаточно пересекается с другой – как оформить приказ об отмене приказа. О порядке составления и оформления приказов по основной деятельности и действиях по их согласованию и регистрации уже детально было изложено в отдельных статьях. В […]

Для разрешения оперативных вопросов руководитель организации может издавать распоряжение (образец оформления приведен ниже). Распоряжение обычно затрагивает интересы небольшого числа работников, имеет ограниченный и обозримый срок действия. Подготовка и оформление распоряжения проводится почти так же как приказов по основной деятельности, а также имеет смысл прочитать публикацию о порядке согласования и регистрации приказов. Все эти вопросы были […]

Давайте рассмотрим, как правильно составить приказ об отмене другого приказа. В практической деятельности может возникнуть ситуация, когда требуется отменить или внести изменения в приказ организации (отдельный его пункт). Данные действия возможно произвести только изданием другого приказа. При этом требования к оформлению стандартные – используют бланк приказа с установленным комплексом реквизитов, следуют заведенному порядку составления, согласования […]

В идеальном случае инструкция по делопроизводству должна быть разработана и утверждена приказом руководителя в каждой организации, даже в небольших фирмах. Так как она устанавливает: внутренние правила работы с документами в соответствии с действующими законодательными и правовыми нормативными актами, ответственность за работу с документами. Поэтому инструкция по делопроизводству предназначена для всех сотрудников организации, работающих с документами, […]

Приказ о проведении инвентаризации составляется по единому образцу, в котором в обязательном порядке всегда должна отражаться информация: Состав инвентаризационной комиссии, Что конкретно подлежит инвентаризации – имущество, обязательства, Срок проведения – дата начала и окончания, Причина – проверка, переоценка, смена материально-ответственного лица и др., Срок поступления материалов по инвентаризации в бухгалтерию.

Страница 1 из 212»

Универсальная печатная форма Приказа/Договора с возможностью настройки макета в пользовательском режиме

14 Июля 2020

Обратился клиент, который, среди всего прочего, занимается организацией прохождения производственной и преддипломной практики на своих предприятиях. Постановка задачи звучала как-то так: «У нас есть большое количество различных приказов, текст которых утвержден, но может часто меняться. Также для каждого подразделения текст и бланк приказа может быть разный. Также в частном случае текст может быть изменен, но макет при этом менять не нужно, а вот сделанные изменения запомнить нужно. При этом мы не хотим платить программистам каждый раз, когда нам нужно что-то поменять в макете, пусть все изменения макета происходят в пользовательском режиме». Ну и небольшой особенностью клиента является то, что все печатные формы должны сразу быть в формате Word.

Взяли все варианты их приказов и начали анализировать. Структура всех макетов схожа:
— Шапка – Номер / Дата
— Заголовок – Текст заголовка по центру страницы
— Преамбула – Текст без форматирования, в котором присутствует фиксированный текст и текст, который можно выделить как параметры
— Пункты приказа – Набор абзацев текста без форматирования, в котором присутствует фиксированный текст и текст, который можно выделить как параметры. Абзацы могут быть либо пронумерованы, либо нет. В абзаце может быть повторяющийся текст, например:
«…организовать прохождение производственной практики студенту(ам): Иванову И.И.; Петрову П.П.; Сергееву С.С…». Также обратили внимание, что в разных абзацах повторяющийся текст может быть разным.
— Подвал – различные подписанты

Клиент работает в дописанной ЗУП 3.1.13.120. Поискали что-нибудь подходящее в типовых решениях, но на 100% подходящего ничего не нашлось. К тому же документ, который будет фиксировать приказы, создавать нужно, поэтому было принято решение добавлять новый функционал.

В основе всей доработки лежит макет табличного документа с ровно одной ячейкой с видом заполнения «Шаблон».

Абсолютно универсальный механизм реализовать либо невозможно, либо очень трудозатратно, поэтому с клиентом был согласован список параметров, которые пользователь сможет вставлять в макет в режиме предприятия. Так же условились, что структура макета будет иметь вид как описан выше.

Для начала был разработан справочник «Шаблоны приказов»:  



Форма элемента справочника «Шаблоны приказов»

Справочник имеет 2 реквизита типа строка неограниченной длины и 2 табличные части, в каждой из которых поле типа строка неограниченной длины. 

Одна табличная часть будет содержать тексты пунктов, а во второй будут описаны шаблоны повторяющегося текста. 

Во всех выше описанных полях может присутствовать текст, построенный по принципу Шаблона в макете Табличного документа. Список доступных параметров описан в отдельном макете MXL_ДоступныеПараметры. Для удобства работы с макетом и копирования из него параметров, была добавлена страница «Доступные параметры» с одним реквизитом типа ТабличныйДокумент. Вид макета:   


Скриншот макета MXL_ДоступныеПараметры

Затем был разработан документ «Приказ об организации прохождения практики». Документ разделен на 2 страницы: 

1. Основные данные – для заполнения данных документа:  


Вид страницы Основные данные


2. Шаблон приказа – для подготовки текста Приказа:  


Вид страницы Шаблон приказа

В табличной части «Практиканты» присутствует служебный реквизит «Вариант текста» с типом Число, который определяет в каком именно варианте повторяющегося текста будет участвовать текущая строка. По умолчанию подставляется 1, но при необходимости пользователь сам регулирует вариант (по текущему бизнес процессу данные из одной строки могут выводиться только в одном варианте повторяющегося текста).

При выборе Шаблона заполнения из базы данных получается структура самого шаблона и данные для заполнения параметров.   

Код получения структуры шаблона:




                            
&НаСервере
Процедура ЗаполнитьПоШаблонуНаСервере(ШаблонПриказа)

	
	Объект.ЗаголовокПриказа = "";
	Объект.ПреамбулаПриказа = "";
	Объект.ПунктыПриказа.Очистить();
	
	Объект.ШаблонЗаполнения = ШаблонПриказа;
	
	
	ДанныеШаблона = ШаблоныПриказовСервер.ПолучитьДанныеШаблона(ШаблонПриказа);
    ...



















Функция ПолучитьДанныеШаблона(Шаблон) Экспорт

	СтруктураДанных = Новый Структура;
	СтруктураДанных.Вставить("Заголовок", 	"");
	СтруктураДанных.Вставить("Преамбула", 	"");
	СтруктураДанных.Вставить("Пункты", 		Новый Массив);
	СтруктураДанных.Вставить("Варианты", 	Новый СписокЗначений);
	
	Запрос = Новый Запрос;
	Запрос.Текст = 
		"ВЫБРАТЬ
		|	ШаблоныПриказов.Заголовок КАК Заголовок,
		|	ШаблоныПриказов.Преамбула КАК Преамбула,
		|	ШаблоныПриказов.Пункты.(
		|		СодержаниеПункта КАК СодержаниеПункта
		|	) КАК ТаблицаПункты,
		|	ШаблоныПриказов.ВариантыПовторяющегосяТекста.(
		|		НомерСтроки КАК НомерСтроки,
		|		СожержаниеВарианта КАК СожержаниеВарианта
		|	) КАК ТаблицаВарианты
		|ИЗ
		|	Справочник.ШаблоныПриказов КАК ШаблоныПриказов
		|ГДЕ
		|	ШаблоныПриказов.Ссылка = &Шаблон";
	
	Запрос.УстановитьПараметр("Шаблон", Шаблон);
	
	РезультатЗапроса = Запрос.Выполнить();
	
	Если НЕ РезультатЗапроса.Пустой() Тогда
	
		Выборка = РезультатЗапроса.Выбрать();
		Выборка.Следующий();

		ЗаполнитьЗначенияСвойств(СтруктураДанных, Выборка);
		
		ВыборкаПоПунктам = Выборка.ТаблицаПункты.Выбрать();
		
		Пока ВыборкаПоПунктам.Следующий() Цикл
		
			СтруктураДанных.Пункты.Добавить(ВыборкаПоПунктам.СодержаниеПункта);		
		
		КонецЦикла;
		
		ВыборкаПоВариантам = Выборка.ТаблицаВарианты.Выбрать();
		
		Пока ВыборкаПоВариантам.Следующий() Цикл
			
			СтруктураДанных.Варианты.Добавить(ВыборкаПоВариантам.НомерСтроки, ВыборкаПоВариантам.СожержаниеВарианта);		
		
		КонецЦикла;
	
	КонецЕсли;
	
	Возврат СтруктураДанных;

КонецФункции

Получение шаблона ячейки для заполнения  

Код получения шаблона ячейки для заполнения




                            
    ...
	
	ШаблонЯчейкиДляЗаполнения = ШаблоныПриказовСерверПовтИсп.ПолучитьМакетЯчейкиДляЗаполнения();
    ...





Функция ПолучитьМакетЯчейкиДляЗаполнения() Экспорт

	Возврат Справочники.ШаблоныПриказов.ПолучитьМакет("MXL_ШаблонЯчейкиДляЗаполнения");	

КонецФункции

 
Скриншот макета MXL_ШаблонЯчейкиДляЗаполнения

 
Код получения данных для заполнения параметров





	ДанныеДляЗаполнения = ШаблоныПриказовСервер.ПолучитьДанныеЗаполненияПоШаблону(Объект.Ссылка);















Функция ПолучитьДанныеЗаполненияПоШаблону(ДокументОснование) Экспорт
	
	СтруктураВозврата = Новый Структура;
	
	Запрос = Новый Запрос;
	Запрос.Текст = 
		"ВЫБРАТЬ РАЗРЕШЕННЫЕ
		|	ДокументОснование.Номер КАК НомерДокумента,
		|	ДокументОснование.Дата КАК ДатаДокумента,
		|	ДокументОснование.Организация КАК Организация,
		|	ДокументОснование.Наставник КАК Наставник,
		|	ДокументОснование.ДолжностьНаставника КАК ДолжностьРуководителяПрактики,
		|	ДокументОснование.Куратор КАК Куратор,
		|	ДокументОснование.ДолжностьКуратора КАК ДолжностьКуратораПрактики,
		|	ДокументОснование.Подписывающий КАК Подписывающий,
		|	ДокументОснование.ДолжностьПодписывающего КАК ДолжностьПодписывающегоПоДокументу,
		|	ДокументОснование.Подразделение КАК Подразделение,
		|	ПРЕДСТАВЛЕНИЕ(ДокументОснование.УчебноеЗаведение) КАК УчебноеЗаведение
		|ПОМЕСТИТЬ ДанныеШапкиДокумента
		|ИЗ
		|	Документ.ПриказОбОрганизацииПрохожденияПрактики КАК ДокументОснование
		|ГДЕ
		|	ДокументОснование.Ссылка = &ДокументОснование
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ РАЗРЕШЕННЫЕ
		|	ТаблицаПрактиканты.ДатаНачалаПрактики КАК ДатаНачалаПрохожденияПрактики,
		|	ТаблицаПрактиканты.ДатаОкончанияПрактики КАК ДатаОкончанияПрохожденияПрактики,
		|	ТаблицаПрактиканты.ВариантТекста КАК ВариантТекста,
		|	ТаблицаПрактиканты.Практикант КАК Практикант
		|ПОМЕСТИТЬ ДанныеПоПрактикантам
		|ИЗ
		|	Документ.ПриказОбОрганизацииПрохожденияПрактики.Практиканты КАК ТаблицаПрактиканты
		|ГДЕ
		|	ТаблицаПрактиканты.Ссылка = &ДокументОснование
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ
		|	ДанныеШапкиДокумента.Наставник КАК Сотрудник
		|ПОМЕСТИТЬ ТаблицаСотрудников
		|ИЗ
		|	ДанныеШапкиДокумента КАК ДанныеШапкиДокумента
		|
		|ОБЪЕДИНИТЬ ВСЕ
		|
		|ВЫБРАТЬ
		|	ДанныеШапкиДокумента.Куратор
		|ИЗ
		|	ДанныеШапкиДокумента КАК ДанныеШапкиДокумента
		|
		|ОБЪЕДИНИТЬ ВСЕ
		|
		|ВЫБРАТЬ
		|	ДанныеШапкиДокумента.Подписывающий
		|ИЗ
		|	ДанныеШапкиДокумента КАК ДанныеШапкиДокумента
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ РАЗЛИЧНЫЕ
		|	ТаблицаСотрудников.Сотрудник КАК Сотрудник,
		|	ТаблицаСотрудников.Сотрудник.ФизическоеЛицо КАК ФизическоеЛицо
		|ПОМЕСТИТЬ ТаблицаСотрудниковФизЛиц
		|ИЗ
		|	ТаблицаСотрудников КАК ТаблицаСотрудников
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ
		|	ТаблицаСотрудниковФизЛиц.ФизическоеЛицо КАК ФизическоеЛицо
		|ПОМЕСТИТЬ ТаблицаФизЛиц
		|ИЗ
		|	ТаблицаСотрудниковФизЛиц КАК ТаблицаСотрудниковФизЛиц
		|
		|ОБЪЕДИНИТЬ ВСЕ
		|
		|ВЫБРАТЬ
		|	ДанныеПоПрактикантам.ФизическоеЛицо
		|ИЗ
		|	ДанныеПоПрактикантам КАК ДанныеПоПрактикантам
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ РАЗРЕШЕННЫЕ РАЗЛИЧНЫЕ
		|	ТаблицаФизЛиц.ФизическоеЛицо КАК ФизическоеЛицо,
		|	ФизическиеЛица.Наименование КАК Наименование,
		|	ФизическиеЛица.Фамилия + "" "" + ФизическиеЛица.Инициалы КАК ФамилияИнициалы
		|ПОМЕСТИТЬ ТаблицаДанныхФизЛиц
		|ИЗ
		|	ТаблицаФизЛиц КАК ТаблицаФизЛиц
		|		ЛЕВОЕ СОЕДИНЕНИЕ Справочник.ФизическиеЛица КАК ФизическиеЛица
		|		ПО ТаблицаФизЛиц.ФизическоеЛицо = ФизическиеЛица.Ссылка
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ
		|	ТаблицаСотрудниковФизЛиц.Сотрудник КАК Сотрудник,
		|	ТаблицаСотрудниковФизЛиц.ФизическоеЛицо КАК ФизическоеЛицо,
		|	ТаблицаДанныхФизЛиц.Наименование КАК ФизическоеЛицоНаименование,
		|	ТаблицаДанныхФизЛиц.ФамилияИнициалы КАК ФамилияИнициалы
		|ПОМЕСТИТЬ ТаблицаСотрудникиФизЛицаИДанные
		|ИЗ
		|	ТаблицаСотрудниковФизЛиц КАК ТаблицаСотрудниковФизЛиц
		|		ЛЕВОЕ СОЕДИНЕНИЕ ТаблицаДанныхФизЛиц КАК ТаблицаДанныхФизЛиц
		|		ПО ТаблицаСотрудниковФизЛиц.ФизическоеЛицо = ТаблицаДанныхФизЛиц.ФизическоеЛицо
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|УНИЧТОЖИТЬ ТаблицаСотрудниковФизЛиц
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ
		|	ДанныеШапкиДокумента.ДолжностьРуководителяПрактики КАК Должность
		|ПОМЕСТИТЬ ТаблицаДолжностей
		|ИЗ
		|	ДанныеШапкиДокумента КАК ДанныеШапкиДокумента
		|
		|ОБЪЕДИНИТЬ ВСЕ
		|
		|ВЫБРАТЬ
		|	ДанныеШапкиДокумента.ДолжностьКуратораПрактики
		|ИЗ
		|	ДанныеШапкиДокумента КАК ДанныеШапкиДокумента
		|
		|ОБЪЕДИНИТЬ ВСЕ
		|
		|ВЫБРАТЬ
		|	ДанныеШапкиДокумента.ДолжностьПодписывающегоПоДокументу
		|ИЗ
		|	ДанныеШапкиДокумента КАК ДанныеШапкиДокумента
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ РАЗРЕШЕННЫЕ РАЗЛИЧНЫЕ
		|	ТаблицаДолжностей.Должность КАК Должность,
		|	Должности.Наименование КАК ДолжностьНаименование
		|ПОМЕСТИТЬ ТаблицаДолжностейИДанных
		|ИЗ
		|	ТаблицаДолжностей КАК ТаблицаДолжностей
		|		ЛЕВОЕ СОЕДИНЕНИЕ Справочник.Должности КАК Должности
		|		ПО ТаблицаДолжностей.Должность = Должности.Ссылка
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ
		|	ТаблицаСотрудникиФизЛицаИДанные.ФизическоеЛицо КАК ОбъектСклонения,
		|	ТаблицаСотрудникиФизЛицаИДанные.Сотрудник КАК ИсходныйОбъект,
		|	ТаблицаСотрудникиФизЛицаИДанные.ФизическоеЛицоНаименование КАК ПредставлениеОбъектаСклонения
		|ПОМЕСТИТЬ ТаблицаОбъектовСклоненияСДублями
		|ИЗ
		|	ТаблицаСотрудникиФизЛицаИДанные КАК ТаблицаСотрудникиФизЛицаИДанные
		|
		|ОБЪЕДИНИТЬ ВСЕ
		|
		|ВЫБРАТЬ
		|	ДанныеПоПрактикантам.Практикант,
		|	ДанныеПоПрактикантам.Практикант,
		|	ТаблицаДанныхФизЛиц.Наименование
		|ИЗ
		|	ДанныеПоПрактикантам КАК ДанныеПоПрактикантам
		|		ЛЕВОЕ СОЕДИНЕНИЕ ТаблицаДанныхФизЛиц КАК ТаблицаДанныхФизЛиц
		|		ПО ДанныеПоПрактикантам.Практикант = ТаблицаДанныхФизЛиц.ФизическоеЛицо
		|
		|ОБЪЕДИНИТЬ ВСЕ
		|
		|ВЫБРАТЬ
		|	ТаблицаДолжностейИДанных.Должность,
		|	ТаблицаДолжностейИДанных.Должность,
		|	ТаблицаДолжностейИДанных.ДолжностьНаименование
		|ИЗ
		|	ТаблицаДолжностейИДанных КАК ТаблицаДолжностейИДанных
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ РАЗЛИЧНЫЕ
		|	ТаблицаОбъектовСклоненияСДублями.ОбъектСклонения КАК ОбъектСклонения,
		|	ТаблицаОбъектовСклоненияСДублями.ИсходныйОбъект КАК ИсходныйОбъект,
		|	ТаблицаОбъектовСклоненияСДублями.ПредставлениеОбъектаСклонения КАК ПредставлениеОбъектаСклонения
		|ПОМЕСТИТЬ ТаблицаОбъектовСклонения
		|ИЗ
		|	ТаблицаОбъектовСклоненияСДублями КАК ТаблицаОбъектовСклоненияСДублями
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ РАЗРЕШЕННЫЕ
		|	ТаблицаОбъектовСклонения.ИсходныйОбъект КАК ИсходныйОбъект,
		|	ЕСТЬNULL(СклоненияПредставленийОбъектов.ИменительныйПадеж, ТаблицаОбъектовСклонения.ПредставлениеОбъектаСклонения) КАК ИменительныйПадеж,
		|	ЕСТЬNULL(СклоненияПредставленийОбъектов.РодительныйПадеж, """") КАК РодительныйПадеж,
		|	ЕСТЬNULL(СклоненияПредставленийОбъектов.ДательныйПадеж, """") КАК ДательныйПадеж
		|ПОМЕСТИТЬ СклоненияОбъектов
		|ИЗ
		|	ТаблицаОбъектовСклонения КАК ТаблицаОбъектовСклонения
		|		ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.СклоненияПредставленийОбъектов КАК СклоненияПредставленийОбъектов
		|		ПО ТаблицаОбъектовСклонения.ОбъектСклонения = СклоненияПредставленийОбъектов.Объект
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ
		|	ДанныеШапкиДокумента.НомерДокумента КАК НомерДокумента,
		|	ДанныеШапкиДокумента.ДатаДокумента КАК ДатаДокумента,
		|	ДанныеШапкиДокумента.УчебноеЗаведение КАК УчебноеЗаведение,
		|	СклонениеНаставника.ИменительныйПадеж КАК ФамилияИмяОтчествоРуководителяПрактики,
		|	СклонениеНаставника.РодительныйПадеж КАК ФамилияИмяОтчествоРуководителяПрактикиРП,
		|	СклонениеНаставника.ДательныйПадеж КАК ФамилияИмяОтчествоРуководителяПрактикиДП,
		|	ФамилияИнициалыНаставника.ФамилияИнициалы КАК ФамилияИнициалыРуководителяПрактики,
		|	ФамилияИнициалыНаставника.ФамилияИнициалы КАК ФамилияИнициалыРуководителяПрактикиРП,
		|	ФамилияИнициалыНаставника.ФамилияИнициалы КАК ФамилияИнициалыРуководителяПрактикиДП,
		|	СклонениеДолжностиНаставника.ИменительныйПадеж КАК ДолжностьРуководителяПрактики,
		|	СклонениеДолжностиНаставника.РодительныйПадеж КАК ДолжностьРуководителяПрактикиРП,
		|	СклонениеДолжностиНаставника.ДательныйПадеж КАК ДолжностьРуководителяПрактикиДП,
		|	СклонениеКуратора.ИменительныйПадеж КАК ФамилияИмяОтчествоКуратораПрактики,
		|	СклонениеКуратора.РодительныйПадеж КАК ФамилияИмяОтчествоКуратораПрактикиРП,
		|	СклонениеКуратора.ДательныйПадеж КАК ФамилияИмяОтчествоКуратораПрактикиДП,
		|	ФамилияИнициалыКуратора.ФамилияИнициалы КАК ФамилияИнициалыКуратораПрактики,
		|	ФамилияИнициалыКуратора.ФамилияИнициалы КАК ФамилияИнициалыКуратораПрактикиРП,
		|	ФамилияИнициалыКуратора.ФамилияИнициалы КАК ФамилияИнициалыКуратораПрактикиДП,
		|	СклонениеДолжностиКуратора.ИменительныйПадеж КАК ДолжностьКуратораПрактики,
		|	СклонениеДолжностиКуратора.РодительныйПадеж КАК ДолжностьКуратораПрактикиРП,
		|	СклонениеДолжностиКуратора.ДательныйПадеж КАК ДолжностьКуратораПрактикиДП,
		|	СклонениеПодписывающего.ИменительныйПадеж КАК ФамилияИмяОтчествоПодписывающегоПоДокументу,
		|	СклонениеПодписывающего.РодительныйПадеж КАК ФамилияИмяОтчествоПодписывающегоПоДокументуРП,
		|	СклонениеПодписывающего.ДательныйПадеж КАК ФамилияИмяОтчествоПодписывающегоПоДокументуДП,
		|	ФамилияИнициалыПодписывающего.ФамилияИнициалы КАК ФамилияИнициалыПодписывающегоПоДокументу,
		|	ФамилияИнициалыПодписывающего.ФамилияИнициалы КАК ФамилияИнициалыПодписывающегоПоДокументуРП,
		|	ФамилияИнициалыПодписывающего.ФамилияИнициалы КАК ФамилияИнициалыПодписывающегоПоДокументуДП,
		|	СклонениеДолжностиПодписывающего.ИменительныйПадеж КАК ДолжностьПодписывающегоПоДокументу,
		|	СклонениеДолжностиПодписывающего.РодительныйПадеж КАК ДолжностьПодписывающегоПоДокументуРП,
		|	СклонениеДолжностиПодписывающего.ДательныйПадеж КАК ДолжностьПодписывающегоПоДокументуДП
		|ИЗ
		|	ДанныеШапкиДокумента КАК ДанныеШапкиДокумента
		|		ЛЕВОЕ СОЕДИНЕНИЕ СклоненияОбъектов КАК СклонениеНаставника
		|		ПО ДанныеШапкиДокумента.НаставникСотрудник = СклонениеНаставника.ИсходныйОбъект
		|		ЛЕВОЕ СОЕДИНЕНИЕ СклоненияОбъектов КАК СклонениеКуратора
		|		ПО ДанныеШапкиДокумента.Куратор = СклонениеКуратора.ИсходныйОбъект
		|		ЛЕВОЕ СОЕДИНЕНИЕ СклоненияОбъектов КАК СклонениеПодписывающего
		|		ПО ДанныеШапкиДокумента.Подписывающий = СклонениеПодписывающего.ИсходныйОбъект
		|		ЛЕВОЕ СОЕДИНЕНИЕ СклоненияОбъектов КАК СклонениеДолжностиНаставника
		|		ПО ДанныеШапкиДокумента.ДолжностьРуководителяПрактики = СклонениеДолжностиНаставника.ИсходныйОбъект
		|		ЛЕВОЕ СОЕДИНЕНИЕ СклоненияОбъектов КАК СклонениеДолжностиКуратора
		|		ПО ДанныеШапкиДокумента.ДолжностьКуратораПрактики = СклонениеДолжностиКуратора.ИсходныйОбъект
		|		ЛЕВОЕ СОЕДИНЕНИЕ СклоненияОбъектов КАК СклонениеДолжностиПодписывающего
		|		ПО ДанныеШапкиДокумента.ДолжностьПодписывающегоПоДокументу = СклонениеДолжностиПодписывающего.ИсходныйОбъект
		|		ЛЕВОЕ СОЕДИНЕНИЕ ТаблицаСотрудникиФизЛицаИДанные КАК ФамилияИнициалыНаставника
		|		ПО ДанныеШапкиДокумента.НаставникСотрудник = ФамилияИнициалыНаставника.Сотрудник
		|		ЛЕВОЕ СОЕДИНЕНИЕ ТаблицаСотрудникиФизЛицаИДанные КАК ФамилияИнициалыКуратора
		|		ПО ДанныеШапкиДокумента.Куратор = ФамилияИнициалыКуратора.Сотрудник
		|		ЛЕВОЕ СОЕДИНЕНИЕ ТаблицаСотрудникиФизЛицаИДанные КАК ФамилияИнициалыПодписывающего
		|		ПО ДанныеШапкиДокумента.Подписывающий = ФамилияИнициалыПодписывающего.Сотрудник
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ
		|	ДанныеПоПрактикантам.ДатаНачалаПрохожденияПрактики КАК ДатаНачалаПрохожденияПрактики,
		|	ДанныеПоПрактикантам.ДатаОкончанияПрохожденияПрактики КАК ДатаОкончанияПрохожденияПрактики,
		|	ДанныеПоПрактикантам.ВариантТекста КАК ВариантТекста,
		|	ДанныеПоПрактикантам.УчебноеЗаведениеПрактиканта КАК УчебноеЗаведениеПрактиканта,
		|	СклоненияОбъектов.ИменительныйПадеж КАК ФамилияИмяОтчествоПрактиканта,
		|	СклоненияОбъектов.РодительныйПадеж КАК ФамилияИмяОтчествоПрактикантаРП,
		|	СклоненияОбъектов.ДательныйПадеж КАК ФамилияИмяОтчествоПрактикантаДП,
		|	ТаблицаДанныхФизЛиц.ФамилияИнициалы КАК ФамилияИнициалыПрактиканта,
		|	ТаблицаДанныхФизЛиц.ФамилияИнициалы КАК ФамилияИнициалыПрактикантаРП,
		|	ТаблицаДанныхФизЛиц.ФамилияИнициалы КАК ФамилияИнициалыПрактикантаДП
		|ИЗ
		|	ДанныеПоПрактикантам КАК ДанныеПоПрактикантам
		|		ЛЕВОЕ СОЕДИНЕНИЕ СклоненияОбъектов КАК СклоненияОбъектов
		|		ПО ДанныеПоПрактикантам.ФизическоеЛицо = СклоненияОбъектов.ИсходныйОбъект
		|		ЛЕВОЕ СОЕДИНЕНИЕ ТаблицаДанныхФизЛиц КАК ТаблицаДанныхФизЛиц
		|		ПО ДанныеПоПрактикантам.ФизическоеЛицо = ТаблицаДанныхФизЛиц.ФизическоеЛицо";
	
	Запрос.УстановитьПараметр("ДокументОснование", 	ДокументОснование);
	
	РезультатыЗапроса = Запрос.ВыполнитьПакет();
	
	СтруктураВозврата = ДополнитьДанныеЗаполненияПоШаблону(РезультатыЗапроса);
	
	Возврат СтруктураВозврата;
	
КонецФункции











Функция ДополнитьДанныеЗаполненияПоШаблону(РезультатыЗапроса)

	НаибольшийИндекс = РезультатыЗапроса.ВГраница();
	
	ТаблицаШапки = РезультатыЗапроса[НаибольшийИндекс - 1].Выгрузить();
	
	СтруктураШапки 		= Неопределено;
	МассивСтруктурТЧ 	= Новый Массив;
	
	Если ТаблицаШапки.Количество() <> 0 Тогда
		
		ЗаполнитьСклоненияВСтроке(ТаблицаШапки[0], ТаблицаШапки.Колонки);
		СтруктураШапки = ОбщегоНазначения.СтрокаТаблицыЗначенийВСтруктуру(ТаблицаШапки[0]);
	
	КонецЕсли;
	
	ТаблицаТабличнойЧасти = РезультатыЗапроса[НаибольшийИндекс].Выгрузить();
	
	Для каждого Строка Из ТаблицаТабличнойЧасти Цикл
	
		ЗаполнитьСклоненияВСтроке(Строка, ТаблицаТабличнойЧасти.Колонки);
		СтруктураСтроки = ОбщегоНазначения.СтрокаТаблицыЗначенийВСтруктуру(Строка);
		МассивСтруктурТЧ.Добавить(СтруктураСтроки);
	
	КонецЦикла;
	
	СтруктураВозврата = Новый Структура;
	СтруктураВозврата.Вставить("Шапка", 			СтруктураШапки);
	СтруктураВозврата.Вставить("ТабличнаяЧасть", 	МассивСтруктурТЧ);
	
	Возврат СтруктураВозврата;

КонецФункции




Фамилия с инициалами по умолчанию не участвуют в склонении, поэтому из базы данных получается информация в именительном падеже, а затем отдельно происходит склонение.

Код склонения полей содержащих фамилию с инициалами






Процедура ЗаполнитьСклоненияВСтроке(СтрокаТаблицы, Колонки)

	Для каждого Колонка Из Колонки Цикл
		
		Если ЭтоКолонкаФамилияИнициалыСоСклонением(Колонка.Имя) Тогда
			
			Представление = СтрокаТаблицы[Колонка.Имя];
			Падеж = ПолучитьПадеж(Колонка.Имя);
			
			СтрокаТаблицы[Колонка.Имя] = СклонениеПредставленийОбъектов.ПросклонятьПредставление(Представление, Падеж);		
		
		КонецЕсли;
		
	КонецЦикла;

КонецПроцедуры

Функция ЭтоКолонкаФамилияИнициалыСоСклонением(ИмяКолонки)

	Результат = Ложь;
	
	Если СтрНайти(ИмяКолонки, "Инициалы") <> 0
		И (Прав(ИмяКолонки, 2) = "РП" ИЛИ Прав(ИмяКолонки, 2) = "ДП") Тогда
	
		Результат = Истина;	
	
	КонецЕсли;
	
	Возврат Результат;

КонецФункции

Функция ПолучитьПадеж(ИмяКолонки)

	Если Прав(ИмяКолонки, 2) = "РП" Тогда 
	
		Возврат 2;	
	
	ИначеЕсли Прав(ИмяКолонки, 2) = "ДП" Тогда 
	
		Возврат 3;	
	
	Иначе 
		
		Возврат 1;
		
	КонецЕсли;	

КонецФункции


Затем идет подстановка параметров в шаблон и заполнение полей документа, отвечающих за «предварительный просмотр» печатной формы.

Код заполнения параметров шаблона




                            
    ...
	
	Если ДанныеДляЗаполнения.Шапка <> Неопределено Тогда
	
		Объект.ЗаголовокПриказа = ШаблоныПриказовСервер.ПолучитьЗаполненныйТекст(ШаблонЯчейкиДляЗаполнения, ДанныеШаблона.Заголовок, ДанныеДляЗаполнения.Шапка); 
															
		Объект.ПреамбулаПриказа = ШаблоныПриказовСервер.ПолучитьЗаполненныйТекст(ШаблонЯчейкиДляЗаполнения, ДанныеШаблона.Преамбула, ДанныеДляЗаполнения.Шапка);
		
	КонецЕсли;
	
	
	Для каждого СтрокаПункта Из ДанныеШаблона.Пункты Цикл
	
		
		МассивПовторяющихсяБлоков = Новый Массив; 
		ШаблоныПриказовСервер.ПоискВыделениеПовторяющегосяТекста(СтрокаПункта, МассивПовторяющихсяБлоков, ДанныеШаблона.Варианты);
		
		
		Если МассивПовторяющихсяБлоков.Количество() > 0 Тогда
			
			Для каждого Блок Из МассивПовторяющихсяБлоков Цикл
				
				
				ШаблоныПриказовСервер.ПодставитьТэгиПереноса(Блок.ТекстБлока);
				
				ГотовыйТекстБлока = "";
				
				Для каждого СтрокаТаблицы Из ДанныеДляЗаполнения.ТабличнаяЧасть Цикл
					
					Если СтрокаТаблицы.ВариантТекста
						<> Блок.НомерВарианта Тогда
					
						Продолжить;	
					
					КонецЕсли;
					
					ФрагментТекста = ШаблоныПриказовСервер.ПолучитьЗаполненныйТекст(ШаблонЯчейкиДляЗаполнения, Блок.ТекстБлока, СтрокаТаблицы, ДанныеДляЗаполнения.Шапка);
																				
					ГотовыйТекстБлока = ГотовыйТекстБлока + ФрагментТекста;
				
				КонецЦикла;
				
				
				СтрокаПункта = СтрЗаменить(СтрокаПункта, Блок.МеткаБлока, ГотовыйТекстБлока);
				
			КонецЦикла;
			
		КонецЕсли;
			
		СтрокаПункта = ШаблоныПриказовСервер.ПолучитьЗаполненныйТекст(ШаблонЯчейкиДляЗаполнения, СтрокаПункта, ДанныеДляЗаполнения.Шапка);	
		
		Строка = Объект.ПунктыПриказа.Добавить();
		Строка.СодержаниеПункта = СтрокаПункта;
	
	КонецЦикла;




















Функция ПолучитьЗаполненныйТекст(ШаблонЯчейки, ТекстСПараметрами, ИсточникЗаполнения,
										ДополнительныйИсточникЗаполнения = Неопределено) Экспорт

	ШаблонЯчейкиДляЗаполнения 	= ШаблонЯчейки.ПолучитьОбласть("ОбластьЯчейки");
	ОбластьЯчейки 				= ШаблонЯчейкиДляЗаполнения.Область("R1C1");
	ОбластьЯчейки.Текст 		= ТекстСПараметрами;
	ШаблонЯчейкиДляЗаполнения.Параметры.Заполнить(ИсточникЗаполнения);
	
    
	Если ДополнительныйИсточникЗаполнения <> Неопределено Тогда
	
		ШаблонЯчейкиДляЗаполнения.Параметры.Заполнить(ДополнительныйИсточникЗаполнения);		
	
	КонецЕсли;
		
	Индекс = 0;
	Для каждого Параметр Из ШаблонЯчейкиДляЗаполнения.Параметры Цикл
	
		Если ТипЗнч(Параметр) = Тип("Дата") Тогда 
		
			ШаблонЯчейкиДляЗаполнения.Параметры.Установить(Индекс, Формат(Параметр, "ДФ=dd.MM.yyyy"));
		
		КонецЕсли;
		
		Индекс = Индекс + 1;
	
	КонецЦикла;
	
	РезультирующийТабличныйДокумент = Новый ТабличныйДокумент;
	РезультирующийТабличныйДокумент.Вывести(ШаблонЯчейкиДляЗаполнения);
	
	ОбластьЯчейки = РезультирующийТабличныйДокумент.Область("R1C1");
	
	Возврат ОбластьЯчейки.Текст;

КонецФункции















Процедура ПоискВыделениеПовторяющегосяТекста(СтрокаШаблона, МассивПовторяющихсяБлоков, СписокВариантов) Экспорт

	НомерОткрывающегоСимвола = 1;
	НомерЗакрывающегоСимвола = 1;
	
	Пока Истина Цикл 
	
		НомерОткрывающегоСимвола = СтрНайти(СтрокаШаблона, "{ВариантТекста",, НомерЗакрывающегоСимвола);
		
		Если НомерОткрывающегоСимвола = 0 Тогда
		
			Прервать;
		
		КонецЕсли;
		
		НомерЗакрывающегоСимвола = СтрНайти(СтрокаШаблона, "}",, НомерОткрывающегоСимвола);
		
		Если НомерЗакрывающегоСимвола = 0 Тогда
		
			Прервать;
		
		КонецЕсли;
		
		СтруктураБлока = Новый Структура("ТекстБлока, МеткаБлока, НомерВарианта");
		СтруктураБлока.ТекстБлока = Сред(СтрокаШаблона, НомерОткрывающегоСимвола, 
										НомерЗакрывающегоСимвола - НомерОткрывающегоСимвола + 1);
		
		МассивПовторяющихсяБлоков.Добавить(СтруктураБлока);
	
	КонецЦикла;
	
	НомерМетки = 1;
	
	Для каждого Блок Из МассивПовторяющихсяБлоков Цикл
		
		Если СтрНайти(СтрокаШаблона, Блок.ТекстБлока) = 0 Тогда
			
			Продолжить;
		
		КонецЕсли;
		
		Блок.МеткаБлока = "#Метка" + НомерМетки;
		СтрокаШаблона 	= СтрЗаменить(СтрокаШаблона, Блок.ТекстБлока, Блок.МеткаБлока);
		
		НомерВариантаТекст 	= СтроковыеФункцииБЗККлиентСервер.СкопироватьЦифры(Блок.ТекстБлока);
		НомерВарианта 		= СтроковыеФункцииКлиентСервер.СтрокаВЧисло(НомерВариантаТекст);
		ЗначениеВарианта 	= СписокВариантов.НайтиПоЗначению(НомерВарианта);
		
		ТекстБлока = "";
		Если ЗначениеВарианта <> Неопределено Тогда
		
			ТекстБлока = ЗначениеВарианта.Представление;
		
		КонецЕсли;
		
		Блок.ТекстБлока 	= ТекстБлока;
		Блок.НомерВарианта 	= НомерВарианта;
		
		НомерМетки = НомерМетки + 1;
	
	КонецЦикла;
	
	Если МассивПовторяющихсяБлоков.Количество() > 0 Тогда
	
		Индекс = МассивПовторяющихсяБлоков.ВГраница();
		
		Пока Индекс >= 0 Цикл
		
			Если МассивПовторяющихсяБлоков[Индекс].МеткаБлока = Неопределено Тогда
			
				МассивПовторяющихсяБлоков.Удалить(Индекс); 
			
			КонецЕсли;
			
			Индекс = Индекс - 1;
		
		КонецЦикла;
	
	КонецЕсли;

КонецПроцедуры







Процедура ПодставитьТэгиПереноса(СтрокаБлока) Экспорт

	СтрокаБлока = СтрЗаменить(СтрокаБлока, "#ТочкаЗапятая", "; ");	
	СтрокаБлока = СтрЗаменить(СтрокаБлока, "#ПереносСтроки", Символы.ПС);	

КонецПроцедуры


Теперь пользователь может редактировать полученный текст с заполненными параметрами и отправлять документ на печать.

Рассмотрим процесс одной из печатных форм (Для хранения Бланков был разработан отдельный справочник, т.к. он использовался еще в других подсистемах разработки. Для упрощения можно использовать функционал Присоединенных файлов)

Код печати Приказа об организации прохождения практики



















Процедура Печать(МассивОбъектов, ПараметрыПечати, КоллекцияПечатныхФорм, ОбъектыПечати, ПараметрыВывода) Экспорт

	
	ПечатнаяФорма = УправлениеПечатью.СведенияОПечатнойФорме(КоллекцияПечатныхФорм, "ПриказОбОрганизацииПрохожденияПрактики");
	Если ПечатнаяФорма <> Неопределено Тогда
		
		ИмяМакета = "ПриказОбОрганизацииПрохожденияПрактики";
		МакетИДанныеОбъекта = УправлениеПечатьюВызовСервера.МакетыИДанныеОбъектовДляПечати(
													"Документ.ПриказОбОрганизацииПрохожденияПрактики",
													ИмяМакета,
													МассивОбъектов);
		
		ОфисныеДокументы = Новый Соответствие;
		
		Шаблон = НСтр("ru = 'Приказ об организации прохождения практики №[Номер] от [Дата]'");
		ЗначенияРеквизитовДокументов = ОбщегоНазначения.ЗначенияРеквизитовОбъектов(МассивОбъектов, "Номер, Дата, Ссылка");
		Для Каждого Ссылка Из МассивОбъектов Цикл
			
			ЗначенияРеквизитовДокумента = ЗначенияРеквизитовДокументов[Ссылка];
			ЗначенияРеквизитовДокумента.Дата = Формат(ЗначенияРеквизитовДокумента.Дата, "ДЛФ=D");
			ЗначенияРеквизитовДокумента.Номер = ПрефиксацияОбъектовКлиентСервер.НомерНаПечать(
																					ЗначенияРеквизитовДокумента.Номер);
			ИмяДокумента = СтроковыеФункцииКлиентСервер.ВставитьПараметрыВСтроку(Шаблон, ЗначенияРеквизитовДокументов[Ссылка]);
			
			АдресХранилищаОфисныйДокумент = ПодготовитьДокументПриказ(Ссылка,
																		МакетИДанныеОбъекта,
																		ИмяМакета);
			
			ОфисныеДокументы.Вставить(АдресХранилищаОфисныйДокумент, ИмяДокумента);
			
		КонецЦикла;
		
		ПечатнаяФорма.СинонимМакета    = НСтр("ru = 'Приказ об организации прохождения практики'");
		ПечатнаяФорма.ОфисныеДокументы = ОфисныеДокументы;
		
	КонецЕсли;
	
КонецПроцедуры

Функция ПолучитьДанныеПечати(Знач МассивДокументов, Знач МассивИменМакетов) Экспорт
	
	ДанныеПоВсемОбъектам 	= Новый Соответствие;
	ОписаниеОбластей 		= Новый Соответствие;
	ДвоичныеДанныеМакетов 	= Новый Соответствие;
	ДвоичныеДанныеБланков 	= Новый Соответствие;
	ТипыМакетов 			= Новый Соответствие;
	
	СоответствиеИмениМакетаПути = ШаблоныПриказовСерверПовтИсп.ПолучитьСоответствиеИменМакетовИПутей();
	
	Для Каждого ОбъектСсылка Из МассивДокументов Цикл
		
		ДанныеОбъектаПоМакетам = Новый Соответствие;
		
		Для Каждого ИмяМакета Из МассивИменМакетов Цикл
			
			Если ИмяМакета = "ПриказОбОрганизацииПрохожденияПрактики" Тогда
				
				ДанныеОбъектаПоМакетам.Вставить(ИмяМакета, ПолучитьДанныеПриказа(ОбъектСсылка));
				
			КонецЕсли;
			
			ДвоичныеДанныеМакета = УправлениеПечатью.МакетПечатнойФормы(СоответствиеИмениМакетаПути[ИмяМакета]);
			ДвоичныеДанныеМакетов.Вставить(ИмяМакета, ДвоичныеДанныеМакета);
			
		КонецЦикла;
		
		ДанныеПоВсемОбъектам.Вставить(ОбъектСсылка, ДанныеОбъектаПоМакетам);
		
	КонецЦикла;
		
	Для Каждого ИмяМакета Из МассивИменМакетов Цикл
		
		ТипыМакетов.Вставить(ИмяМакета, "DOC");
		ОписаниеОбластей.Вставить(ИмяМакета, ПолучитьОписаниеОбластейМакетаОфисногоДокумента());
		
	КонецЦикла;
	
	Макеты = Новый Структура;
	Макеты.Вставить("ОписаниеОбластей", ОписаниеОбластей);
	Макеты.Вставить("ТипыМакетов", ТипыМакетов);
	Макеты.Вставить("ДвоичныеДанныеМакетов", ДвоичныеДанныеМакетов);
	
	Результат = Новый Структура;
	Результат.Вставить("Данные", ДанныеПоВсемОбъектам);
	Результат.Вставить("Макеты", Макеты);
	
	Возврат Результат;
	
КонецФункции

Функция ПодготовитьДокументПриказ(ДокументСсылка, МакетИДанныеОбъекта, ИмяМакета)
	
	ТипМакета				= МакетИДанныеОбъекта.Макеты.ТипыМакетов[ИмяМакета];
	ДвоичныеДанныеМакетов	= МакетИДанныеОбъекта.Макеты.ДвоичныеДанныеМакетов;
	Области					= МакетИДанныеОбъекта.Макеты.ОписаниеОбластей;
	ДанныеОбъекта 			= МакетИДанныеОбъекта.Данные[ДокументСсылка][ИмяМакета];
	
	Макет = УправлениеПечатью.ИнициализироватьМакетОфисногоДокумента(
														ДвоичныеДанныеМакетов[ИмяМакета],
														ТипМакета,
														ИмяМакета);
														
	
	ЕстьБланк = ЗначениеЗаполнено(ДанныеОбъекта.БланкДвоичныеДанные);
	
	МакетДляКолонтитулов = Макет;
	
	Если ЕстьБланк Тогда
	
		МакетДляКолонтитулов = УправлениеПечатью.ИнициализироватьМакетОфисногоДокумента(
														ДанныеОбъекта.БланкДвоичныеДанные,
														"DOC",
														ИмяМакета);
															
	КонецЕсли;
	
	Если Макет = Неопределено Тогда
		Возврат "";
	КонецЕсли;
	
	ЗакрытьОкноПечатнойФормы = Ложь;
	Попытка
		ПечатнаяФорма = УправлениеПечатью.ИнициализироватьПечатнуюФорму(
																	ТипМакета,
																	Макет.НастройкиСтраницыМакета,
																	МакетДляКолонтитулов);
																	
		Если ПечатнаяФорма = Неопределено Тогда
			
			УправлениеПечатью.ОчиститьСсылки(Макет);
			Возврат "";
			
		КонецЕсли;
		
		МакетДляКолонтитулов.СтруктураДокумента.КаталогКартинок = ПечатнаяФорма.СтруктураДокумента.КаталогКартинок;
		
		
		Область = УправлениеПечатью.ОбластьМакета(МакетДляКолонтитулов, Области[ИмяМакета]["ВерхнийТитульныйКолонтитул"]);
		УправлениеПечатью.ПрисоединитьОбластьИЗаполнитьПараметры(ПечатнаяФорма, Область, ДанныеОбъекта.Шапка, Ложь);
		
		
		Область = УправлениеПечатью.ОбластьМакета(МакетДляКолонтитулов, Области[ИмяМакета]["ВерхнийКолонтитул"]);
		УправлениеПечатью.ПрисоединитьОбластьИЗаполнитьПараметры(ПечатнаяФорма, Область, ДанныеОбъекта.Шапка, Ложь);
		
		
		Область = УправлениеПечатью.ОбластьМакета(Макет, Области[ИмяМакета]["Шапка"]);
		УправлениеПечатью.ПрисоединитьОбластьИЗаполнитьПараметры(ПечатнаяФорма, Область, ДанныеОбъекта.Шапка, Ложь);
		
		
		Область = УправлениеПечатью.ОбластьМакета(Макет, Области[ИмяМакета]["Заголовок"]);
		УправлениеПечатью.ПрисоединитьОбластьИЗаполнитьПараметры(ПечатнаяФорма, Область, ДанныеОбъекта.Шапка, Ложь);
		
		
		Область = УправлениеПечатью.ОбластьМакета(Макет, Области[ИмяМакета]["Преамбула"]);
		УправлениеПечатью.ПрисоединитьОбластьИЗаполнитьПараметры(ПечатнаяФорма, Область, ДанныеОбъекта.Шапка, Ложь);
		
		
		Область = УправлениеПечатью.ОбластьМакета(Макет, Области[ИмяМакета]["ПунктыПриказа"]);
		УправлениеПечатью.ПрисоединитьИЗаполнитьКоллекцию(ПечатнаяФорма, Область, ДанныеОбъекта.ТабличнаяЧасть, Ложь);
				
		
		Область = УправлениеПечатью.ОбластьМакета(Макет, Области[ИмяМакета]["Подвал"]);
		УправлениеПечатью.ПрисоединитьОбластьИЗаполнитьПараметры(ПечатнаяФорма, Область, ДанныеОбъекта.Шапка, Ложь);
		
		
		Область = УправлениеПечатью.ОбластьМакета(МакетДляКолонтитулов, Области[ИмяМакета]["НижнийКолонтитул"]);
		УправлениеПечатью.ПрисоединитьОбластьИЗаполнитьПараметры(ПечатнаяФорма, Область, ДанныеОбъекта.Шапка, Ложь);
		
		
		Область = УправлениеПечатью.ОбластьМакета(МакетДляКолонтитулов, Области[ИмяМакета]["НижнийТитульныйКолонтитул"]);
		УправлениеПечатью.ПрисоединитьОбластьИЗаполнитьПараметры(ПечатнаяФорма, Область, ДанныеОбъекта.Шапка, Ложь);
		
		АдресХранилищаПечатнойФормы = УправлениеПечатью.СформироватьДокумент(ПечатнаяФорма);
		
	Исключение
		ОбщегоНазначения.СообщитьПользователю(КраткоеПредставлениеОшибки(ИнформацияОбОшибке()));
		ЗакрытьОкноПечатнойФормы = Истина;
		Возврат "";
	КонецПопытки;
	
	УправлениеПечатью.ОчиститьСсылки(ПечатнаяФорма, ЗакрытьОкноПечатнойФормы);
	УправлениеПечатью.ОчиститьСсылки(Макет);
	УправлениеПечатью.ОчиститьСсылки(МакетДляКолонтитулов);
	
	Возврат АдресХранилищаПечатнойФормы;
	
КонецФункции

Функция ПолучитьДанныеПриказа(ОбъектСсылка)

	СтруктураДанных = Новый Структура;
	СтруктураДанных.Вставить("БланкДвоичныеДанные",	Неопределено);
	СтруктураДанных.Вставить("Шапка", 				Неопределено);
	СтруктураДанных.Вставить("ТабличнаяЧасть", 		Новый Массив);
	
	Запрос = Новый Запрос;
	Запрос.Текст = 
		"ВЫБРАТЬ РАЗРЕШЕННЫЕ
		|	Приказ.Номер КАК Номер,
		|	Приказ.Дата КАК Дата,
		|	Приказ.ЗаголовокПриказа КАК ТекстЗаголовока,
		|	Приказ.ПреамбулаПриказа КАК ТекстПреамбулы,
		|	Приказ.Организация КАК Организация,
		|	Приказ.Подразделение КАК Подразделение
		|ПОМЕСТИТЬ ДанныеДокумента
		|ИЗ
		|	Документ.ПриказОбОрганизацииПрохожденияПрактики КАК Приказ
		|		ЛЕВОЕ СОЕДИНЕНИЕ Справочник.ФизическиеЛица КАК ФизическиеЛица
		|		ПО Приказ.Подписывающий.ФизическоеЛицо = ФизическиеЛица.Ссылка
		|ГДЕ
		|	Приказ.Ссылка = &ОбъектСсылка
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ РАЗРЕШЕННЫЕ
		|	Бланки.Файл КАК Файл
		|ИЗ
		|	Справочник.БланкиПриказовПисем КАК Бланки
		|ГДЕ
		|	Бланки.ТипБланка = ЗНАЧЕНИЕ(Перечисление.ТипыБланков.Приказ)
		|	И (Бланки.Организация, Бланки.Подразделение) В
		|			(ВЫБРАТЬ
		|				ДанныеДокумента.Организация КАК Организация,
		|				ДанныеДокумента.Подразделение КАК Подразделение
		|			ИЗ
		|				ДанныеДокумента КАК ДанныеДокумента)
		|	И Бланки.Файл <> ЗНАЧЕНИЕ(Справочник.БланкиПриказовПисемПрисоединенныеФайлы.ПустаяСсылка)
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ
		|	ДанныеДокумента.Номер КАК Номер,
		|	ДанныеДокумента.Дата КАК Дата,
		|	ДанныеДокумента.ТекстЗаголовока КАК ТекстЗаголовока,
		|	ДанныеДокумента.ТекстПреамбулы КАК ТекстПреамбулы
		|ИЗ
		|	ДанныеДокумента КАК ДанныеДокумента
		|;
		|
		|////////////////////////////////////////////////////////////////////////////////
		|ВЫБРАТЬ РАЗРЕШЕННЫЕ
		|	Приказ.СодержаниеПункта КАК ТекстПункта
		|ИЗ
		|	Документ.ПриказОбОрганизацииПрохожденияПрактики.ПунктыПриказа КАК Приказ
		|ГДЕ
		|	Приказ.Ссылка = &ОбъектСсылка
		|
		|УПОРЯДОЧИТЬ ПО
		|	Приказ.НомерСтроки";
	
	Запрос.УстановитьПараметр("ОбъектСсылка", ОбъектСсылка);
	
	РезультатыЗапроса = Запрос.ВыполнитьПакет();
	ГраницаРезультатов = РезультатыЗапроса.ВГраница();
	
	Если РезультатыЗапроса[ГраницаРезультатов - 1].Пустой() Тогда
	
		Возврат СтруктураДанных;
	
	КонецЕсли;
	
	ТаблицаДанных = РезультатыЗапроса[ГраницаРезультатов - 1].Выгрузить();
	
	СтруктураДанных.Шапка = ОбщегоНазначения.СтрокаТаблицыЗначенийВСтруктуру(ТаблицаДанных[0]);
	СтруктураДанных.Шапка.Дата = Формат(СтруктураДанных.Шапка.Дата, "ДЛФ=DD");
	СтруктураДанных.Шапка.Номер = ПрефиксацияОбъектовКлиентСервер.НомерНаПечать(СтруктураДанных.Шапка.Номер);
	
	ТаблицаДанных = РезультатыЗапроса[ГраницаРезультатов].Выгрузить();
	
	Для каждого Строка Из ТаблицаДанных Цикл
	
		СтруктураДанных.ТабличнаяЧасть.Добавить(ОбщегоНазначения.СтрокаТаблицыЗначенийВСтруктуру(Строка));	
	
	КонецЦикла;
	 
	Если НЕ РезультатыЗапроса[ГраницаРезультатов - 2].Пустой() Тогда
	
		Выборка = РезультатыЗапроса[ГраницаРезультатов - 2].Выбрать();
		Выборка.Следующий();
		
		СтруктураДанных.БланкДвоичныеДанные = РаботаСФайлами.ДвоичныеДанныеФайла(Выборка.Файл);
		
	КонецЕсли; 
	
	Возврат СтруктураДанных;
	
КонецФункции

Функция ПолучитьОписаниеОбластейМакетаОфисногоДокумента()
	
	ОписаниеОбластей = Новый Структура;
		
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "ВерхнийТитульныйКолонтитул", "ВерхнийТитульныйКолонтитул");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "ВерхнийКолонтитул", 	"ВерхнийКолонтитул");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "Шапка", 				"Общая");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "Заголовок", 			"Общая");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "Преамбула", 			"Общая");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "ПунктыПриказа", 		"Список");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "Подписанты", 			"Общая");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "Подвал", 				"Общая");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "НижнийКолонтитул", 	"НижнийКолонтитул");
	УправлениеПечатью.ДобавитьОписаниеОбласти(ОписаниеОбластей, "НижнийТитульныйКолонтитул", "НижнийТитульныйКолонтитул");
	
	Возврат ОписаниеОбластей;
	
КонецФункции





Функция ПолучитьСоответствиеИменМакетовИПутей() Экспорт

	Соответствие = Новый Соответствие;
	
	Соответствие.Вставить("ПриказОбОрганизацииПрохожденияПрактики",
		"Справочник.ШаблоныПриказов.DOC_ПриказОбОрганизацииПрохожденияПрактики");
	
	
	
	Возврат Соответствие;
	
КонецФункции

Статью подготовил старший разработчик 1С «ИнфоСофт» Бурмистров Алексей.
Статья опубликована на портале ИнфоСтарт

Государственная итоговая аттестация студентов в 2020-2021 учебном году

СОСТАВЫ ГОСУДАРСТВЕННЫХ ЭКЗАМЕНАЦИОННЫХ КОМИССИЙ (ГЭК):

 
  • Приказ НИЯУ МИФИ о составе Государственных экзаменационных комиссий (ВО) (на 2021 год)
Скачать
  • Приказ НИЯУ МИФИ о внесении изменений приказ НИЯУ МИФИ о составе Государственных экзаменационных комиссий (ВО) (на 2021 год)
Скачать
   
РАСПИСАНИЕ ГИА:  
  • Отделение ЯФиТ
    (очная форма обучения, зимний выпуск)
Скачать
  • Отделение ЯФиТ, Отделение СЭН
    (заочная форма обучения, весенний выпуск)
Скачать
  • Аспиранты, медицинский факультет
    (очная форма обучения, летний выпуск)
Скачать
  •  Программы бакалавриата и магистратуры
    (очная форма обучения, летний выпуск)
Скачать
   

ПРИКАЗЫ:

 
  • Шаблон приказа о закреплении руководителей, консультантов и тем ВКР 
    (по одной ОПОП, 2020)
Скачать
  • Шаблон приказа о закреплении руководителей, консультантов и тем ВКР 
    (по всем ОПОП отделения, 2020)
Скачать
  • Шаблон приказа о допуске к государственной итоговой аттестации в форме государственного экзамена (медицинский факультет отделения биотехнологий) (2020)
Скачать
  • Шаблон приказа о допуске к государственной итоговой аттестации в форме защиты ВКР (бакалавриат/магистратура)  (2020)
Скачать
  • Шаблон приказа об отчислении в связи с окончанием
 
   

СЛУЖЕБНЫЕ ЗАПИСКИ:

 
  • Служебная записка к приказу об отчислении в связи с завершением срока обучения (ВО) (2021)
Скачать
  • Служебная записка о назначении комиссии по нормоконтролю ВКР (2021)
Скачать
  • Служебная записка о рецензентах ВКР (2021)
Скачать
  • Служебная записка руководителя образовательной программы о результатах нормоконтроля и работы комиссии по допуску к ВКР к приказу о допуске  государственной итоговой аттестации в форме защиты ВКР (бакалавриат/магистратура) (2021)
Скачать
  • Служебная записка начальника отделения для подготовки приказа об отчислении в связи с окончанием (2021)
    подается на электронную почту в формате 
    [email protected] 
    в формате Word, в бумажном с подписью в отдел кадров
Скачать
  • Служебная записка в студенческий офис для подготовки документов об образовании (2021)
    подается в день защиты на электронную почту 
    [email protected] 
    в формате Word, в бумажном с подписью в отдел кадров
Скачать
   

ОФОРМЛЕНИЕ ВЫПУСКНОЙ КВАЛИФИКАЦИОННОЙ РАБОТЫ (ВКР):

 
ВКР — БАКАЛАВРСКАЯ РАБОТА  
  • Титульный лист ВКР
Скачать
  • Отзыв руководителя 
Скачать
Скачать
ВКР — МАГИСТЕРСКАЯ ДИССЕРТАЦИЯ  
  • Титульный лист ВКР — магистерская диссертация
Скачать
  • Отзыв руководителя 
Скачать
Скачать
ВКР — ДИПЛОМНЫЙ ПРОЕКТ/ДИПЛОМНАЯ РАБОТА  
  • Титульный лист ВКР — дипломный проект/дипломная работа
Скачать
  • Отзыв руководителя 
Скачать
Скачать

Требования к оформлению выпускной квалификационной работы

Скачать
   

ОФОРМЛЕНИЕ РЕЗУЛЬТАТОВ ГЭК:

 
  • Протокол ГЭК (госэкзамен, специалитет)  (2020)
Скачать
  • Протокол ГЭК бакалавриат/магистратура (ВКР)  (2020)
Скачать
  • Протокол ГЭК специалитет (ВКР)  (2020)
Скачать
  • Примерный отчет Председателя ГЭК (2020)
Скачать
  • Примерная форма заключения Председателя ГЭК о соблюдении процедурных вопросов при проведении государственной итоговой аттестации (2020)
Скачать
  • Форма отчета о трудоустройстве — 1 (2020)
Скачать
  •  пояснения к форме отчета о трудоустройстве — 1 (2020)
Скачать
  • Форма отчета о трудоустройстве — 2 (2020)
Скачать
   
ОФОРМЛЕНИЕ ПРОГРАММЫ ГОСУДАРСТВЕННОЙ ИТОГОВОЙ АТТЕСТАЦИИ:  
  • Макет программы государственной итоговой аттестации
Скачать
   

ЛОКАЛЬНЫЕ НОРМАТИВНЫЕ АКТЫ НИЯУ МИФИ:

 

  • Положение об итоговой государственной аттестации выпускников НИЯУ МИФИ  (2017)
Скачать
  • Положение о выпускных квалификационных работах бакалавра, специалиста, магистра, аспиранта (2017)

Скачать

  • Временный регламент проведения защиты выпускных квалификационных работ по образовательным программам высшего образования с использованием дистанционных образовательных технологий
    (утвержден приказом от 11.04.2020 № 158-и)
Скачать
  • Временный регламент проведения государственной итоговой аттестации по специальности 31.05.01 «Лечебное дело» с использованием дистанционных образовательных технологий
    (утвержден приказом от 08.05.2020 № 180-и)
Скачать
   

НОРМАТИВНЫЕ ДОКУМЕНТЫ МИНОБРНАУКИ РОССИИ:

 
  • Приказ МОН № 636 от 29.06.2015 «Об утверждении Порядка проведения государственной итоговой аттестации по образовательным программам высшего образования — программам бакалавриата, программам специалитета и программам магистратуры»

Скачать

Образец приказа о направлении в командировку 2021

Скачать образец приказа о направлении в командировку

Скачать бланк приказа о направлении в командировку

Скачать образец служебного задания

Скачать бланк служебного задания

Скачать образец приказа о возложении обязанностей на период отсутствия руководителя

Скачать бланк приказа о возложении обязанностей на период отсутствия руководителя

Общие сведения

Порядок, регламентирующий деловые поездки, изложен в Положении, утвержденном Постановлением Правительства от 13.10.2008 № 749.

Приказ, или унифицированная форма Т-9, является основным документом учета направления работников в командировки. Скачать бланк приказа о направлении в командировку (образец 2020 года) можно по ссылке ниже.

Бланк унифицированной формы Т-9

Основание для издания приказа о направлении работника в командировку

Приказ о командировке сотрудника (форма Т-9) заполняется на основании служебного задания (форма Т-10а) или на основании иного документа (служебная или докладная записка), в котором изложены место (организация и ее местонахождение), сроки командирования (начало и окончание), определены цели и задачи, которые надо решить в процессе командировки.

Необходимо отметить, что Положение, утвержденное Постановлением Правительства от 13.10.2008 № 749 (в редакции от 29.12.2014), не содержит требований об обязательности оформления служебного задания.

Бланк служебного задания (форма Т-10а)

Алгоритм заполнения формы Т-9

Заполняем шапку документа, где указываем наименование организации и восьмизначный код по ОКПО.

В полях «Номер документа» и «Дата составления» проставляем порядковый номер и текущую дату.

Далее указываем в родительном падеже фамилию, имя и отчество командируемого работника и его табельный номер.

Ниже пишем наименование структурного подразделения и должность сотрудника.

Указываем место назначения: наименование организации, в которую отправляем работника, и ее географическое расположение.

Заполняем общее количество календарных дней командировки, включая время в пути туда и обратно, и соответствующие даты — они указаны в служебном задании или в проездных билетах.

Ниже кратко, но емко формулируем цель поездки.

Указываем, за чей счет осуществляется командирование (не совсем понятно, зачем эта графа нужна, но раз уж есть, придется заполнить).

Пишем наименование и реквизиты документа, на основании которого мы подготовили приказ.

После заполнения всех необходимых полей прикладываем к проекту распоряжения основание, послужившее его изданием, и идем к руководству на утверждение.

После утверждения знакомим работника с приказом, вручаем ему копию и ждем его возвращения.

Образец заполненного приказа о командировании сотрудника

В связи с тем, что в форме бланка отсутствуют какие-либо поля, связанные с начислениями денежных средств командируемому, копию приказа необходимо сразу же направить в бухгалтерию, чтобы работник не оказался в своей деловой поездке без денег и без жилья.

Командировка директора

Командировка директора оформляется тоже с помощью стандартной формы бланка Т-9. Заполняя его, следует использовать стандартный образец заполнения приказа о командировке сотрудника 2020.

На время отсутствия директора его обязанности возлагаются на другого сотрудника, поэтому вдобавок к стандартной форме Т-9 издается распоряжение в свободной форме о временном возложении обязанностей директора на конкретное лицо.

Образец распоряжения о временном исполнении обязанностей директора

Если директор часто ездит в командировки или по другим причинам регулярно отсутствует на своем рабочем месте, целесообразно издать один локальный нормативный акт, в тексте которого написано, что на период временного отсутствия директора (без указания причин) его обязанности исполняет, например, его заместитель или любое другое лицо.

Упорядочивание элементов Flex — CSS: каскадные таблицы стилей

Новые методы макета, такие как Flexbox и Grid, дают возможность управлять порядком содержимого. В этой статье мы рассмотрим способы, которыми вы можете изменить визуальный порядок вашего контента при использовании Flexbox. Мы также рассмотрим последствия переупорядочения товаров с точки зрения доступности.

свойство flex-direction может принимать одно из четырех значений:

  • ряд
  • колонка
  • ряд-реверс
  • колонка обратная

Первые два значения сохраняют элементы в том же порядке, в котором они появляются в исходном порядке документа, и отображают их последовательно, начиная с начальной строки.

Вторые два значения меняют местами элементы, меняя начальную и конечную строки.

Помните, что начальная строка относится к режимам записи. Приведенные выше примеры, связанные со строками, демонстрируют, как row и row-reverse работают на языке с письмом слева направо, например на английском. Если вы работаете с языком с письмом справа налево, например арабским, то строка будет начинаться справа, строка-перевернуть слева.

Это может показаться изящным способом отображения элементов в обратном порядке, однако вы должны помнить, что элементы только визуально, отображаются в обратном порядке. В спецификации по этому поводу сказано следующее:

“Примечание: возможности переупорядочивания гибкого макета намеренно влияют только на визуальный рендеринг, оставляя порядок речи и навигацию на основе исходного порядка. Это позволяет авторам манипулировать визуальным представлением, оставляя неизменным исходный порядок для UA, не использующих CSS, и для линейных моделей, таких как речь и последовательная навигация.»- Заказ и ориентация

Если бы ваши элементы были ссылками или каким-либо другим элементом, к которому пользователь мог перейти, то порядок табуляции был бы порядком, в котором эти элементы появляются в источнике документа, а не вашим визуальным порядком.

Если вы используете обратное значение или иным образом переупорядочиваете свои элементы, вам следует подумать, действительно ли вам нужно изменить логический порядок в источнике. Спецификация продолжается с предупреждением не использовать переупорядочивание для устранения проблем в вашем источнике:

«Авторы не должны использовать код order или * -reverse значения flex-flow / flex-direction вместо правильного упорядочивания источника, так как это может нарушить доступность документа.”

Примечание: В течение нескольких лет в Firefox была ошибка, из-за которой он пытался следовать визуальному порядку, а не исходному, что заставляло его вести себя иначе, чем другие браузеры. Теперь это исправлено. Вы всегда должны принимать исходный порядок как логический порядок документа, поскольку все современные пользовательские агенты будут следовать спецификации и делать это.

В живом примере ниже я добавил стиль фокуса, чтобы при переходе от ссылки к ссылке можно было видеть, какая из них выделена.Если вы измените порядок с помощью flex-direction , вы увидите, как порядок табуляции продолжает соответствовать порядку, в котором элементы перечислены в источнике.

Точно так же, как изменение значения flex-direction не меняет порядок, в котором осуществляется переход к элементам, изменение этого значения не меняет порядок рисования. Это только визуальный переворот предметов.

Помимо изменения порядка визуального отображения гибких элементов на противоположный, вы можете настроить таргетинг на отдельные элементы и изменить их расположение в визуальном порядке с помощью свойства order .

Свойство порядка предназначено для размещения элементов в порядковых группах . Это означает, что элементам присваивается целое число, которое представляет их группу. Затем элементы размещаются в визуальном порядке в соответствии с этим целым числом, сначала самые низкие значения. Если более одного элемента имеют одно и то же целочисленное значение, то в этой группе элементы располагаются в соответствии с исходным порядком.

В качестве примера у меня есть 5 гибких элементов, и я назначаю порядка значений следующим образом:

  • Исходный элемент 1: заказ: 2
  • Исходный элемент 2: заказ: 3
  • Исходный элемент 3: заказ: 1
  • Исходный элемент 4: заказ: 3
  • Исходный элемент 5: заказ: 1

Эти элементы будут отображаться на странице в следующем порядке:

  • Исходный элемент 3: заказ: 1
  • Исходный элемент 5: заказ: 1
  • Исходный элемент 1: заказ: 2
  • Исходный элемент 2: заказ: 3
  • Исходный элемент 4: заказ: 3

Вы можете поиграть со значениями в этом живом примере ниже и посмотреть, как это меняет порядок.Кроме того, попробуйте изменить flex-direction на row-reverse и посмотрите, что произойдет — начальная строка переключается, поэтому порядок начинается с противоположной стороны.

Элементы

Flex имеют значение по умолчанию порядка , равное 0 , поэтому элементы с целочисленным значением больше 0 будут отображаться после всех элементов, которым не было задано явное значение порядка .

Вы также можете использовать отрицательные значения с порядка , что может быть весьма полезно.Если вы хотите, чтобы сначала отображался один элемент, а порядок всех остальных элементов оставался неизменным, вы можете указать этот порядок элементов в размере –1 . Поскольку это значение меньше 0, элемент всегда будет отображаться первым.

В приведенном ниже примере живого кода у меня есть элементы, расположенные с использованием Flexbox. Изменяя, какой элемент имеет класс active , назначенный ему в HTML, вы можете изменить, какой элемент отображается первым и, следовательно, становится на всю ширину вверху макета, а другие элементы отображаются под ним.

Позиции отображаются в том, что описано в спецификации как заказ-документ с измененным заказом . Значение свойства order учитывается перед отображением элементов.

Заказ также изменяет порядок окраски предметов; предметы с более низким значением для порядка будут окрашены первыми, а предметы с более высоким значением для порядка будут окрашены позже.

Использование свойства order имеет те же последствия для доступности, что и изменение направления с помощью flex-direction .Использование order изменяет порядок, в котором элементы окрашиваются, и порядок, в котором они отображаются визуально. Это не меняет порядок последовательной навигации по элементам. Поэтому, если пользователь перемещается между элементами, он может запутаться в вашем макете.

Обведя любой из живых примеров на этой странице, вы можете увидеть, как заказ потенциально создает странные ощущения для тех, кто не использует какое-либо указывающее устройство.Чтобы узнать больше об этом несоответствии визуального порядка и логического порядка, а также о некоторых потенциальных проблемах, которые оно вызывает для доступности, см. Следующие ресурсы.

Иногда бывает полезным тот факт, что логический и, следовательно, порядок чтения гибких элементов отделен от визуального. При осторожном использовании свойство order может позволить легко реализовать некоторые полезные общие шаблоны.

У вас может быть дизайн, возможно, карточка, на которой будет отображаться новость.Заголовок новости — это ключевой момент, который нужно выделить, и он был бы элементом, к которому пользователь мог бы перейти, если бы он переходил между заголовками, чтобы найти контент, который хотел бы прочитать. На карте также есть дата; готовый дизайн, который мы хотим создать, выглядит примерно так.

Визуально дата отображается над заголовком в источнике. Однако, если карточка считывалась программой чтения с экрана, я бы предпочел, чтобы сначала объявлялось название, а затем дата публикации.Мы можем сделать это так, используя свойство order .

Карта будет нашим гибким контейнером с flex-direction , установленным в столбец. Затем я даю дату , заказ от –1 . Это поднимет его над заголовком.

Эти небольшие изменения относятся к тому типу случаев, когда свойство порядка имеет смысл. Сохраняйте логический порядок, такой как порядок чтения и табуляции в документе, и поддерживайте его в наиболее доступном и структурированном виде.Затем используйте , заказ для чисто визуальных настроек дизайна. При этом будьте осторожны, чтобы не переупорядочивать элементы, к которым можно получить доступ с клавиатуры, когда пользователь выполняет табуляцию. Особенно при использовании новых методов компоновки вы должны убедиться, что тестирование вашего браузера включает тестирование сайта с использованием только клавиатуры, а не мыши или сенсорного экрана. Вы быстро увидите, не затрудняют ли ваши варианты развития работу с контентом.

API fxFlexOrder в гибкой компоновке Angular

fxFlexOrder используется для упорядочивания дочерних элементов гибкости внутри гибкого контейнера в гибкой компоновке Angular.

Что такое fxFlexOrder API?

  1. fxFlexOrder следует добавить к гибким дочерним элементам внутри гибкого контейнера.
  2. fxFlexOrder определяет позиционный порядок элементов.

Мы создадим компонент под названием fxFlexOrderExampleComponent в нашем угловом проекте, чтобы понять его дальше.

Пример fxFlexOrder

Порядок элементов внутри гибкого контейнера по умолчанию определяется на основе положения элементов, размещенных внутри родительского контейнера.

Значение по умолчанию для fxFlexOrder — «0».

  

Без fxFlexOrder

<мат-карта fxLayout> <карта> 1. Дети <карта> 2. Дети <карта> 3. Дети

Теперь мы определим порядок дочерних элементов с помощью fxFlexOrder.

  

С fxFlexOrder

<мат-карта fxLayout> 1.Дети 2. Дети 3. Дети

Как будет работать fxFlexOrder?

Если мы добавим fxFlexOrder к дочерним элементам flex, гибкая компоновка Angular добавит эквивалентный CSS порядка к дочерним элементам flex.

fxFlexOrder CSS

fxFlexOrder пример строки

В макете строки fxFlexOrder изменит порядок гибких элементов вдоль главной оси в зависимости от значения fxFlexOrder.

  

Со строкой fxFlexOrder

1. Дети 2. Дети 3. Дети
Пример строки fxLayoutGap

Пример столбца fxFlexOrder

В макете столбца fxFlexOrder изменит порядок гибких элементов вдоль вертикальной оси.

  

Со столбцом fxFlexOrder

1. Дети 2. Дети 3. Дети
Пример столбца fxFlexOrder

Макет и внешний вид коллекции · Справочный центр Shopify

Эта страница была напечатана 29 августа 2021 г.Для текущей версии посетите https://help.shopify.com/en/manual/products/collections/collection-layout.

Вы можете отредактировать название или описание коллекции, изменить ее избранное изображение или изменить порядок отображения ее продуктов. Если вы создали собственные шаблоны для страницы своей коллекции, вы также можете использовать другой шаблон. Перед обновлением коллекции вы можете проверить верхнюю часть страницы, чтобы узнать, может ли другой персонал вносить изменения в ту же коллекцию.

Примечание

Вы можете изменить макет и внешний вид коллекций в своем интернет-магазине, настроив свою тему.

Изменить название или описание коллекции

  1. От администратора Shopify перейдите к Продукты > Коллекции .

  2. Щелкните имя коллекции, которую вы хотите обновить.

  3. На странице сведений о коллекции введите новый заголовок или новое описание.

  4. Нажмите Сохранить .

  1. В приложении Shopify перейдите к Продукты > Коллекции .
  2. Нажмите коллекцию, которую хотите отредактировать.
  3. Нажмите Изменить .
  4. Введите новый заголовок или описание.
  5. Нажмите Сохранить .
  1. В приложении Shopify перейдите к Продукты > Коллекции .
  2. Нажмите коллекцию, которую хотите отредактировать.
  3. Коснитесь значка карандаша.
  4. Введите новый заголовок или описание.
  5. Коснитесь флажка, чтобы сохранить изменения.

Добавить или изменить избранное изображение для коллекции

  1. От администратора Shopify перейдите к Продукты > Коллекции .

  2. Щелкните имя коллекции, которую вы хотите обновить.

  3. Обновить избранное изображение коллекции:

    • Если в коллекции еще нет избранного изображения, нажмите Загрузить изображение , чтобы выбрать изображение.
    • Если вы меняете избранное изображение коллекции, нажмите Изменить изображение , чтобы выбрать новое изображение.
  4. Нажмите Сохранить .

  1. В приложении Shopify перейдите к Продукты > Коллекции .
  2. Нажмите коллекцию, которую хотите отредактировать.
  3. Нажмите Изменить .
  4. Если в коллекции уже есть изображение, коснитесь его, коснитесь кнопки ... и коснитесь Удалить .
  5. На экране сведений о коллекции коснитесь значка изображения, чтобы добавить новое изображение в коллекцию.
  6. Нажмите Сохранить .
  1. В приложении Shopify перейдите к Продукты > Коллекции .
  2. Нажмите коллекцию, которую хотите отредактировать.
  3. Коснитесь значка карандаша, чтобы отредактировать коллекцию.
  4. Если в коллекции уже есть изображение, коснитесь его, коснитесь кнопки и коснитесь Удалить .
  5. На экране сведений о коллекции коснитесь значка изображения, чтобы добавить новое изображение в коллекцию.
  6. Коснитесь галочки, чтобы сохранить изменения в коллекции.

Изменить порядок сортировки продуктов в коллекции

Когда коллекция отображается в интернет-магазине, продукты в этой коллекции отображаются в выбранном вами порядке сортировки. По умолчанию товары отсортированы в алфавитном порядке по названию.

Вы можете выбрать один из нескольких вариантов сортировки:

  • Самый продаваемый продукт, основанный на постоянном количестве заказов, которые включают этот продукт.Если вы еще не продали никаких товаров, тогда эта опция сортирует ваши товары от самых новых до самых старых.
  • Название продукта в алфавитном или обратном алфавитном порядке.
  • Самая высокая или самая низкая цена товара.
  • Самый новый или самый старый продукт, в зависимости от даты создания продукта.
  • Руководство, основанное на ваших предпочтениях.
Шагов:
  1. От администратора Shopify перейдите к Продукты > Коллекции .

  2. Щелкните коллекцию.

  3. В разделе Продукты щелкните раскрывающийся список рядом с Сортировка , а затем выберите порядок сортировки.

  4. Если вы выберете Вручную , то вы можете щелкнуть и перетащить продукты в списке, чтобы изменить их порядок.

    Вы также можете щелкнуть и выбрать один или несколько продуктов в списке. Щелкните Переместить , чтобы переупорядочить их в определенное место в коллекции.

  5. Нажмите Сохранить .

  1. В приложении Shopify перейдите к Продукты > Коллекции .
  2. Нажмите коллекцию, которую хотите отредактировать.
  3. Нажмите Изменить .
  4. Tap Сортировка .
  5. Выберите порядок сортировки, который должна использовать коллекция.
  6. Если вы выберете Manual , то вы можете нажать и перетащить маркеры рядом с продуктами, чтобы изменить их порядок.
  7. Нажмите Сохранить .
  1. В приложении Shopify перейдите к Продукты > Коллекции .
  2. Нажмите коллекцию, которую хотите отредактировать.
  3. Коснитесь значка карандаша, чтобы отредактировать коллекцию.
  4. Tap Сортировка .
  5. Выберите порядок сортировки, который должна использовать коллекция.
  6. Если вы выберете Вручную , то вы можете нажать и перетащить маркеры рядом с продуктами, чтобы изменить их порядок.
  7. Коснитесь галочки, чтобы сохранить изменения в коллекции.

Простой макет веб-страницы в интернет-магазинах упрощает процесс покупки Decis

Введение

Мгновенная покупка, которая определяется как «внезапное, часто сильное и постоянное желание что-то купить немедленно», играет важную роль в управлении маркетингом, особенно в контексте супермаркетов и интернет-магазинов. 1,2 Учитывая его важность, значительный объем исследований исследовал факторы, влияющие на намерение совершить покупку.Торговая среда была определена как решающий фактор, влияющий на покупательские тенденции и поведение потребителей. Например, Юн и Фабер (2000) указали, что на мгновенные покупки могут значительно влиять факторы окружающей среды, такие как атмосферные сигналы в розничной торговле, сигналы, контролируемые маркетологами, и стимулы маркетингового комплекса. 3 Parsad et al (2018) продемонстрировали, что среда розничных покупок (например, демонстрация товаров, толпа внутри магазина) значительно влияет на склонность потребителей к мгновенным покупкам. 4 Это влияние окружающей среды на моментальные покупки проявлялось не только в обычных магазинах. Фактически, среда онлайн-покупок, которая выходит за рамки времени и пространства, играет более важную роль в моментальных покупках. Например, Аделаар и др. (2003) предложили теоретическую модель, которая продемонстрировала, что среда онлайн-покупок может вызывать эмоциональные реакции потребителей, а затем предсказывать поведенческие реакции потребителей на мгновенную покупку. 5 Akram et al (2018) показали, что качество веб-сайта в среде онлайн-покупок положительно влияет на поведение потребителей при мгновенных покупках. 6

В среде онлайн-покупок два основных параметра — порядок веб-страницы и сложность веб-страницы — являются сильными детерминантами восприятия и удовлетворенности пользователей. 7–10 Порядок веб-страниц связан с логической организацией, связностью и ясностью содержания и макета веб-страницы. 8,9,11 Обычно люди считают, что упорядоченная среда может способствовать положительному эмоциональному восприятию. 12 Между тем эмоциональные реакции потребителей положительно связаны с их покупательскими намерениями. 5,13 Таким образом, предполагается, что чем выше порядок макета сайта онлайн-покупок, тем выше процент покупок.

Однако другие исследователи показали, что нарушение зрения или неопределенная среда могут вызывать негативное эмоциональное восприятие (например, чувство угрозы) и ухудшать восприятие пользователем. 14,15 Когда люди пытаются модулировать отрицательную эмоцию или подавить эмоциональное выражение, задействуются многие ресурсы самоконтроля, что приводит к снижению способности к самоконтролю. 16–18 Ресурсы самоконтроля общие (контроль познания, регулирование эмоций и т. Д.), Но конечны. 16,19 Способность к самоконтролю определяется как способность человека управлять своими эмоциями и поведением, используя ресурсы самоконтроля. 2,20 Многие исследователи обнаружили, что снижение ресурсов и возможностей самоконтроля обычно сопровождается мгновенными покупками. 16,19,21,22 Фентон-О’Криви и др. (2018) предположили, что мгновенные покупки людей можно рассматривать как нарушение самоконтроля по отношению к долгосрочным целям и как стратегию эмоционального регулирования. 21 Efendi et al (2019) также показали, что самоконтроль потребителей оказывает негативное и значительное влияние на их решения о покупке, а хороший самоконтроль снижает потребительское поведение. 22 Исходя из этой точки зрения, макет веб-страницы низкого порядка может также вызвать тенденции к покупкам, которые будут способствовать принятию решений о покупке.

Вопрос о том, вызывает ли высокий или низкий макет веб-страницы онлайн-покупок более высокий процент покупок, остается спорным. Поэтому для решения этой проблемы в этом исследовании исследуется базовый когнитивный механизм, с помощью которого дизайн макета веб-страницы влияет на решения потребителей о покупке.Мы применяем метод измерения связанных с событиями потенциалов (ERP) — неинвазивную нейробиологическую технологию, которая может напрямую определять когнитивную активность мозга людей, лежащую в основе их поведения. 23 ERP — это электрофизиологическая активность скальпа головного мозга в ответ на стимул, отражающая суммарную активацию возбуждающего постсинаптического потенциала и тормозящего постсинаптического потенциала, вызванного стимулом. 24,25 Между тем, ERP имеет отличное временное разрешение в миллисекундах, позволяющее записывать когнитивную активность во время поведения и процесса принятия решений в реальном времени, чего нельзя получить с помощью традиционных методов исследования потребителей. 26 Таким образом, в нашем исследовании изучение мозговой активности субъектов во время выполнения ими покупательских задач при различных стимулах порядка веб-страниц может помочь глубоко понять, как люди оценивают стимулы порядка веб-страниц и принимают решения о покупке в процессе познания. Основываясь на предыдущих исследованиях по оценке стимулов и принятию решений, в настоящем исследовании были сосредоточены два важных компонента (P2 и Поздний положительный потенциал (LPP)).

Обзор литературы

P2, компонент ERP, представляет собой положительный потенциал, который достигает пика примерно через 200 мс после предъявления стимула. 27,28 Многочисленные исследования показывают, что P2 отражает быструю автоматическую активность захвата внимания. 27,29–31 Например, Carretié et al (2001) обнаружили, что P2, связанный с привлечением внимания, демонстрирует более высокие амплитуды в ответ на отрицательные стимулы, чем в ответ на положительные стимулы. 29 При воздействии предупреждающих сигнальных слов P2 отражает смещение негативности внимания, чтобы обнаружить опасность предупреждающих сигнальных слов. 27 Wang et al (2019) показали, что слова, обозначающие отрицательные эмоции (например,g., сердитый) и слова, содержащие негативные эмоции (например, эгоистичный), могут вызывать более значимые компоненты P2, чем нейтральные слова (например, естественные) в задаче лексического решения. 31 В этих исследованиях увеличенная амплитуда P2 свидетельствовала о смещении внимания к эмоционально негативным стимулам.

Более того, недавние данные показали, что P2 связан с когнитивной активностью несовместимых суждений. 32–35 Например, представляя испытуемым цель, которая была либо конгруэнтна, либо несовместима с семантической категорией предметов, Freunberger et al (2007) обнаружили, что P2 демонстрирует семантическую регуляцию сверху вниз с большей амплитудой для неконгруэнтных целей по сравнению с конгруэнтные. 32 В исследовании Zioga et al (2019) более крупный компонент P2 был ответом на неправильные примечания, чем на правильные примечания, что отражало обработку неправильной информации, связанной с обучением. 33 Семантический дедуктивный эксперимент Lei et al (2010) показал более высокий P2 для атипичных членов целевых семантических категорий, чем для типичных членов, что было задействовано в раннем обнаружении классификации категорий. 34 Ма и др. (2014), используя парадигму первичного зондирования для исследования расширения бренда, продемонстрировали, что P2 был чувствителен к ранней низкоуровневой оценке, основанной на сходстве. 35 В текущем исследовании мы предположили, что веб-страница низкого порядка с большей вероятностью вызывает негативные эмоции и выглядит нетипичной, что может привлекать больше ресурсов внимания и несовместимых требований суждения по сравнению с веб-страницей высокого порядка, что отражается в более крупном Амплитуда P2.

В дополнение к P2, LPP отражает более позднюю стадию оценки стимула. LPP в основном достигает максимальной амплитуды между 300 и 800 мс после предъявления стимула. 36,37 Ряд данных показал, что LPP чувствительна к когнитивному процессу регуляции эмоций. 38–42 В эксперименте Хуанг и Луо (2006) было обнаружено, что 38 негативных изображений вызывают более высокий компонент LPP по сравнению с позитивными и нейтральными изображениями, что свидетельствует о негативном смещении ресурсов когнитивной регуляции в более поздней оценочной деятельности. . Деннис и Хаджак (2009) показали, что LPP была больше в состоянии неприятной интерпретации с негативным изображением, чем в состоянии неприятной интерпретации с нейтральным изображением, предполагая, что LPP представляет собой нейронный маркер эмоциональной регуляции и нарушения настроения. 39 Когда от испытуемых требовалось увеличивать или уменьшать их эмоциональную реакцию на неприятную картину, наблюдалась большая величина LPP, что отражало процесс саморегуляции эмоциональных стимулов. 40 В эксперименте с аффективными подсказками, состоящем из реплик (красных квадратов и синих кружков), сигнализирующих о вероятной валентности следующих целевых изображений (отрицательных или нейтральных), Brudner et al (2018) выявили повышенную реакцию LPP на отрицательные, чем на нейтральные реплики и подсказки. цели. 41 Более того, Даннинг и Хаджак (2009) предположили, что LPP был полезным инструментом для выявления сходств и различий в стратегиях эмоциональной регуляции. 42 Таким образом, учитывая функциональную чувствительность LPP, мы предположили, что LPP представляет собой процесс эмоциональной регуляции стимулирующих материалов на более поздней стадии оценки. Мы предсказали, что амплитуда LPP может быть больше для веб-страницы низкого порядка, чем для веб-страницы высокого порядка, что предполагает более высокую занятость ресурсов, регулирующих эмоции.

В текущем исследовании мы использовали ERP для изучения основного когнитивного механизма того, как порядок веб-страниц в онлайн-покупках влияет на решения потребителей о покупке. Участникам были представлены ежедневные продукты в среде веб-страниц с разными уровнями заказа и даны инструкции оценить свои решения о покупке. Мы проверили следующие два предположения: (1) веб-страница низкого порядка увеличивает решение людей о покупке, и (2) этот основной когнитивный механизм веб-страницы низкого порядка отражается в двух стадиях: P2 (занимает больше ресурсов внимания и несогласованное восприятие) и LPP (распределение ресурсов эмоционального самоконтроля).

Методы

Участники

В общей сложности четырнадцать правшей в возрасте от 19 до 23 лет, здоровых студентов и аспирантов (8 женщин) из университета добровольно участвовали в нашем эксперименте в качестве платных участников (см. Таблицу 1). Данные одного участника были исключены из-за множества недействительных испытаний. Все участники были носителями китайского языка, имели нормальное или скорректированное до нормального зрение и не сообщали о наличии в анамнезе неврологических расстройств или психических заболеваний.Все участники подписали информированное согласие на участие в исследовании. Эксперименты проводились в соответствии с руководящими принципами институционального комитета по этике лаборатории нейроменеджмента Чжэцзянского университета, который одобрил все экспериментальные протоколы.

Таблица 1 Описание участников эксперимента

Экспериментальные стимулы

В общей сложности 35 ежедневных товаров стоимостью примерно 30 иен (примерно 5 долларов США), выбранных на знаменитом рынке Taobao Marketplace ( http: // www.taobao.com/ ) были приняты в нашем эксперименте. Эти продукты были раздельно помещены в две группы веб-страниц онлайн-покупок в качестве целевых стимулов. Одна группа представляла собой высокоуровневый макет веб-страницы (контекстная информация на сайте онлайн-покупок была организована в упорядоченном макете, подобном тому, который обычно используется в онлайн-покупках; то есть все ярлыки и кнопки были расположены упорядоченным образом с двухсторонним выравниванием. формат, в то время как другая группа была низкоуровневой (сайт онлайн-покупок был разработан в низкоуровневом макете; т.е., большинство меток и кнопок были расположены в шахматном порядке и не были выровнены ни по горизонтали, ни по вертикали. Все стимулы отображались в виде визуальных изображений на 19-дюймовом мониторе компьютера (1280 × 1024 пикселей), а размер каждого изображения составлял 300 × 400 пикселей.

Перед формальным экспериментом мы выполнили предварительный тест с 7-балльными пунктами, чтобы оценить уровень упорядоченности (1, очень беспорядочный и 7, очень упорядоченный) стимулов, и собрали 91 достоверных данных (см. Приложение 1 ). Статистический анализ с использованием теста t выявил главный эффект уровня порядка между группой высокого порядка ( M = 5.52, SE = 0,02) и группа низкого порядка ( M = 2,99 SE = 0,01) [ t (90) = 100,84, p = 0,00 (p <0,01)] ( см. Приложение 2 ).

Экспериментальная процедура

Всего эксперимент включал 70 испытаний, которые были разделены на два блока. Участники сидели в 90 см от управляемого компьютера, который использовался для отображения экспериментальных стимулов. Стимулы предъявлялись с помощью системы Stim2 (Neurosoft Labs, Inc., Стерлинг, Вирджиния, США). Во время презентации о намерении покупки требовалось сообщить с помощью клавиатуры (нажмите кнопку «1» или «3», чтобы купить или не совершить покупку). Ответные задания были уравновешены между людьми; т.е. половине участников требовалось нажать «1» для «покупки» и «3» для «не покупать», в то время как для другой половины участников использовалась противоположная схема.

Перед экспериментом участникам сказали, что они собираются совершить покупки в Интернете и что у них нет заранее запланированных продуктов для покупки.Каждое испытание (см. Рис. 1) начиналось с креста фиксации (500 мс) в центре экрана, за которым следовало целевое воздействие. Целевой стимул может быть условием высокого или низкого порядка и проявляться в течение 1000 мс. Чтобы не дать испытуемым предсказать тип предстоящего стимула, все стимулы появлялись случайным образом. Для каждого целевого стимула участнику было предложено принять решение о том, будут ли они покупать продукт. У них было максимум 2000 мс (включая время целевой презентации и интервал между испытаниями), чтобы дать свой ответ нажатием кнопки.Последовательные стимулы разделялись пустыми экранами продолжительностью 400–600 мс. Мы сбалансировали распределение ответной руки между участниками, чтобы исключить влияние этого параметра. Формальный эксперимент начался после 10 отдельных тестовых испытаний, которые были предоставлены, чтобы позволить участникам попрактиковаться и ознакомиться с экспериментальной процедурой.

Рисунок 1 Методика эксперимента. Испытуемым были представлены два типа порядка веб-страниц [высокий и низкий порядок].Им было поручено сообщить о своих намерениях по покупке. Во время эксперимента одновременно регистрировались ЭЭГ.

Записи и анализ ЭЭГ

ЭЭГ регистрировали непрерывно с помощью набора из 64 электродов Ag / AgCl по системе 10–20. ЭЭГ регистрировали при 500 Гц с полосой пропускания 0,05–100 Гц с использованием усилителя Neuroscan Synamp2 (Scan 4.3.1, Neurosoft Labs, Inc., Вирджиния, США). Левый сосцевидный отросток использовался в качестве эталона во время записи, а позже среднее значение двух сосцевидных отростков было вычислено как автономное эталонное значение.Для наблюдения за электроокулограммами (ЭОГ) две пары электродов размещались отдельно над и под левым глазом и наружным уголком глаз обоих глаз. Сопротивление электродов поддерживали ниже 5 кОм.

Во время автономной обработки записи ЭЭГ были сегментированы для эпохи от -200 до 800 мс начала стимула. Коррекция базовой линии проводилась с использованием предварительного стимула длительностью 200 мс в качестве базовой линии (то есть за вычетом напряжения, измеренного во время окна предварительного стимула). Глазные артефакты (такие как моргание, движение глаз) были исключены из алгоритма регрессии программного обеспечения NeuroScan.Другие артефакты (такие как ограничение усилителя, всплески электромиографической активности или размах колебаний, превышающий 80 мкВ) были исключены из усреднения. ERP был подвергнут цифровой фильтрации с помощью фильтра нижних частот при 30 Гц (24 дБ / октава). Данные усреднялись отдельно для обоих условий (высокого и низкого порядка).

Согласно предыдущим исследованиям ERP 32,34,41,43 и топографической карте, мы выбрали 14 репрезентативных электродов (CP3, CPZ, CP4, P3, PZ, P4, PO7, PO3, POZ, PO4, PO8, O1, OZ и O2) в статистическом анализе P2 и 6 репрезентативных электродов (C3, CZ, C4, CP3, CPZ и CP4) для анализа LPP.Для усреднения P2 и LPP были выбраны временные окна 150–250 мс и 580–800 мс соответственно. ANOVA был выполнен с двумя факторами: порядок веб-страницы (высокий порядок по сравнению с низким порядком) и электроды. При необходимости применялись поправка Гринхауса – Гейссера и поправка Бонферрони. Величина эффекта измерялась как частичным квадратом эта (η 2 ), так и Hedges ’g. Предыдущие исследования показали, что величина эффекта, измеренная с помощью η 2 , равная 0,01, 0,06 и 0,14, отражает соответственно малые, средние и большие эффекты. 44,45 Для исследований в области социальной психологии были рекомендованы коэффициенты хеджирования 0,15, 0,40 и 0,70 как малый, средний и большой эффект соответственно. 46,47

Результаты

Поведенческие результаты

В настоящем исследовании мы провели статистический анализ уровня покупок (PR) участников и времени реакции. PR определяется как отношение пробных покупок к общему количеству попыток принятия решения, а время реакции указывает временной интервал между предъявлением стимулов и реакцией на покупку.PR для разных уровней порядка веб-страниц (высокий и низкий порядок) были проанализированы с помощью парного теста t . PR показал основной эффект порядка веб-страниц [ t (12) = -2,27, p = 0,043]. PR был больше в условиях низкого порядка ( M = 0,33, SE = 0,05), чем в высоком порядке ( M = 0,31, SE = 0,05). Что касается времени отклика, то парный тест t не обнаружил существенной разницы между условием высокого порядка ( M = 703.28 мс, SE = 44,56) и условия низкого порядка ( M = 702,58 мс, SE = 40,62) [ t (12) = 0,07, p = 0,943]. (см. Приложение 2 ).

Результаты ERP

P2 Амплитуда

Общая средняя ERP для двух уровней разметки веб-страницы (высокий порядок и низкий порядок) показаны на рисунке 2. Анализ ANOVA внутри субъекта амплитуды P2 с двумя факторами (порядок веб-страниц и электрод) выявил основной эффект порядка веб-страниц. [ F (1,12) = 13.22, p = 0,003 ( p <0,01), частичный квадрат этажа ( η 2 ) = 0,52] и электрода [ F (13,156) = 5,90, p = 0,000 ( p <0,01), η 2 = 0,33], что показало большую величину эффекта η 2 . Условие низкого порядка ( M = 4,92 μν, SE = 0,66) показало более высокую амплитуду P2, чем условие высокого порядка ( M = 3,62 μν, SE = 0.73), величина эффекта хеджирования = 0,51, что показывает средний размер эффекта хеджирования. Оказалось, что порядок веб-страниц не влияет на взаимодействие с электродом [ F (13,156) = 1,07, p = 0,387, η 2 = 0,08]. (см. Приложение 2 ).

Рисунок 2 Данные ERP. Всего усредненные P2 и LPP, вызванные двумя порядками веб-страницы [высокий и низкий порядок] от типичных электродов [CZ, CPZ, PZ, POZ и OZ].Было предоставлено топографическое распределение скальпа P2 и LPP.

Амплитуда LPP

Статистические результаты для амплитуды LPP для двух факторов (порядок веб-страницы и электрод) продемонстрировали существенное влияние на порядок веб-страниц [ F (1,12) = 5,37, p = 0,039, η 2 = 0,31, размер большого эффекта η 2 ], что указывает на то, что амплитуда LPP была выше для веб-страницы низкого порядка ( M = 6.03, SE = 0,86), чем у высшего порядка ( M = 4,40, SE = 1,08) [размер эффекта хеджирования = 0,46, средний размер эффекта хеджирования g]. Основной эффект электрода был значительным [ F (5,60) = 8,98, p = 0,000 ( p <0,01), η 2 = 0,43, большая величина эффекта η 2 ]. Эффект взаимодействия между порядком веб-страницы и электродом не был значительным [ F (5,60) = 0.43, p = 0,825, η 2 = 0,04]. (см. Приложение 2 ).

Обсуждение

С помощью ERP это исследование было направлено на изучение того, как на решение потребителя о покупке повлиял порядок макета веб-страницы при совершении покупок в Интернете. Поведенческие результаты и результаты ERP показали, что низкоуровневый макет может способствовать мгновенным покупкам потребителей в процессе принятия решений. Что касается поведения участников, то для веб-страницы низкого порядка были обнаружены более высокие покупательские намерения по сравнению с веб-страницей высокого порядка.Более того, результаты ERP показали, что компоненты P2 и LPP были больше для веб-страницы низкого порядка, чем для условия высокого порядка, тем самым обеспечивая когнитивный механизм для упрощающего эффекта веб-страницы низкого порядка при мгновенной покупке.

Поведенческие и когнитивные механизмы

Настоящее исследование обнаружило PR-эффект на порядок покупок в Интернете. В состоянии низкого порядка веб-страницы онлайн-покупок участники показали более высокий уровень покупок, чем в состоянии высокого порядка.Это открытие может быть связано с негативным эмоциональным восприятием и механизмом самоконтроля. Как описано во введении, среда низкого уровня может вызвать негативное эмоциональное восприятие и ухудшить пользовательский опыт. 14,15 В текущем исследовании, когда продукты были представлены на веб-странице онлайн-покупок низкого уровня, люди, как правило, имели негативное эмоциональное восприятие и пытались использовать обширные ресурсы самоконтроля для регулирования этих эмоций. Ресурсы самоконтроля — это общие ресурсы (регулирование эмоций, контроль познания и т. Д.), которые люди могут использовать для управления различными ситуациями, такими как эмоции, несоответствия или поведение. 19 Однако ресурсы самоконтроля ограничены. Если один процесс потребляет большое количество ресурсов самоконтроля из общего пула ресурсов, люди менее способны участвовать в дальнейшем процессе самоконтроля. 16 Эту теорию самоконтроля подтверждают многочисленные эмпирические исследования. Например, Vohs & Heatherton (2000) продемонстрировали, что, когда люди, сидящие на диете, тратили слишком много ресурсов самоконтроля, чтобы противостоять соблазну сладкого по сравнению с состоянием отсутствия соблазна, они проявляли меньшую способность к самоконтролю, чтобы упорствовать в сложной задаче-головоломке. 48 В эксперименте с двумя задачами, когда участникам требовалось контролировать свое внимание, не обращая внимания на серию слов, появляющихся на экране компьютера, было обнаружено, что они с большей вероятностью будут совершать импульсивные покупки, чем участники в состоянии отсутствия внимания. -контроль. 19 Эти данные показали, что временное сокращение ресурсов и возможностей самоконтроля может привести к импульсивным покупкам. 16,19,21,22 Таким образом, в соответствии с этими исследованиями, наш эксперимент показывает, что веб-страница онлайн-покупок низкого порядка занимает гораздо больше ресурсов самоконтроля для регулирования эмоций, что приводит к увеличению количества мгновенных покупок по сравнению с условием высокого порядка. .Однако есть и некоторые отличия между этим исследованием и предыдущими экспериментальными исследованиями. 16,19 В этих исследованиях от участников обычно требовалось выполнить конкретную задачу, требующую ресурсов самоконтроля, а затем оценить свои решения о покупке. Например, в эксперименте 3 Vohs и Faber (2007) участникам сказали, что они должны улыбаться и выражать счастье и энтузиазм, используя усиленные выражения лица и множественные жесты рук в задании на чтение, которое использовалось для поглощения самоконтроля участников. ресурсов перед выполнением задачи принятия решения о покупке. 16 Напротив, в нашем эксперименте участникам нужно было только выполнить задачу принятия решения о покупке в различных средах порядка веб-страниц, поэтому обработка информации о порядке веб-страниц, потребляющая ресурсы самоконтроля, была неявной, а не явной. Таким образом, помимо явных задач, наше исследование показало, что неявная обработка информации также может потреблять ресурсы самоконтроля и способствовать принятию решений о покупке.

В когнитивном процессе компонент P2 представляет собой раннюю активность по привлечению внимания и несогласованному суждению. 27,29–32,34,35,49 Как подробно описано во введении, отрицательные эмоциональные стимулы (например, слова угрозы, предупреждающие сигнальные слова и негативные картинки), по-видимому, имеют приоритет для привлечения большего количества ресурсов внимания, которые могут быть отражается увеличенной амплитудой P2. 27,29 Например, Carretié et al (2001) продемонстрировали, что отрицательные стимулы могут вызывать большую амплитуду P2 по сравнению с положительными стимулами, что отражает повышенное внимание к отрицательным стимулам. 29 Ма и др. (2010) показали, что высокая опасность предупреждающих сигнальных слов привлекает больше ресурсов внимания. 27 Приоритет внимания к эмоционально негативным стимулам можно отнести к теории эволюции, которая указывает на то, что люди обычно отдают приоритет обнаружению негативных стимулов для выживания и самозащиты. 50–52 В этом исследовании результаты ERP показали, что амплитуды P2 для веб-страницы онлайн-покупок более низкого порядка выше, чем для веб-страницы высокого порядка.Веб-страница низкого порядка может вызвать негативное восприятие эмоций и, как следствие, привлечь внимание. Наши результаты показали, что даже если стимулы веб-страницы низкого порядка только неявно вызывают негативные эмоции, это также может привести к смещению негативности и увеличению выделения ресурсов внимания на ранней стадии обработки. Это было подтверждено недавним исследованием Wang et al (2019), которое показало, что как слова, содержащие негативные эмоции (неявно выражающие эмоции, например, эгоистичный), так и слова, обозначающие негативные эмоции (явно выражающие эмоции, например, эгоистичные).ж., сердитый) может выявить более крупные компоненты P2, чем нейтральные слова (например, естественный) в задаче лексического решения, отражая распределение ресурсов внимания. 31 Более того, предыдущие исследования показали, что P2 также участвует в неконгруэнтном и атипичном процессинге. 32,34,35 По сравнению с веб-страницей онлайн-покупок высокого порядка, обработка макета низкого порядка должна требовать более высоких требований интеграции визуальной информации. Это также подтверждается предыдущим исследованием Zioga et al (2019), в котором P2 был связан с нейронной активностью обучения, которая требует значительных ресурсов обработки информации. 33 Таким образом, в этом исследовании мы предполагаем, что P2 выявил раннюю стадию привлечения внимания и интеграции обработки противоречивой информации в когнитивном процессе мгновенной онлайн-покупки.

Вслед за P2 в текущем эксперименте был обнаружен поздний компонент LPP. Предыдущие исследования показали, что компонент LPP можно рассматривать как нейронный маркер процесса эмоциональной регуляции на более поздней стадии оценки. 38–40,42 Настоящее исследование показало, что, когда людям предлагают продукт на веб-странице онлайн-покупок низкого уровня, они могут почувствовать негативные эмоции и попытаться привлечь больше когнитивных ресурсов для оценки и регулирования этих эмоций.Эмоциональное управление играет важную роль в выживании и повседневной жизни. 38 Принятие рациональных решений для достижения определенной цели требует, чтобы люди использовали способность самоконтроля для управления эмоциями. 18,19 В нашем эксперименте, помимо раннего автоматического процесса привлечения внимания и дискордантного восприятия (отраженного P2), более глубокий и контролируемый процесс также участвовал в управлении негативными эмоциями. Этот процесс отражался компонентом LPP с большей амплитудой LPP в состоянии низкого порядка по сравнению с состоянием высокого порядка.На этом этапе, когда люди воспринимали негативные эмоции на веб-странице онлайн-покупок низкого уровня, они, как правило, использовали гораздо больше ресурсов для оценки и контроля, чтобы управлять этими эмоциями из-за их важности для выживания. Эти результаты согласуются с предыдущими исследованиями, которые показали, что LPP сильнее реагирует на отрицательные стимулы, чем на положительные и нейтральные, что указывает на отрицательное смещение ресурсов регуляции эмоций на более поздней стадии оценки. 38–41 Например, в эксперименте с аффективными подсказками, проведенном Бруднером и др. (2018), он выявил более сильные LPP-ответы на отрицательные по сравнению с нейтральными репликами и отрицательные реплики по сравнению с нейтральными целевыми изображениями, что отражало эмоциональную обработку. 41 Однако есть также некоторые различия между настоящим исследованием и этими предыдущими исследованиями. В предыдущих исследованиях, упомянутых выше, 38–41 эмоциональных картинок обычно использовались непосредственно в качестве стимулов, индуцирующих компоненты LPP. Напротив, стимулы в текущем исследовании были не явно эмоциональными картинками, а неявно эмоциональными стимулами среды порядка веб-страниц, которые вызывали эмоции, которые также могли значительно стимулировать компоненты LPP для эмоциональной обработки.Таким образом, в этом исследовании мы предположили, что LPP включает в себя процесс эмоциональной оценки и регулирования и отражает тенденцию распределения ресурсов самоконтроля к разным порядкам веб-страниц в онлайн-покупках.

Теоретическое и практическое применение

Настоящее исследование предлагает новый взгляд на влияние порядка в среде онлайн-покупок на мгновенную покупку. Во-первых, многие люди обычно считали, что тщательно продуманная среда для покупок в Интернете более благоприятна для покупательского опыта потребителей.Это убеждение было приписано положительному механизму эмоционального заражения. 5 То есть, когда продукты помещаются в среду высокого уровня, они могут вызывать положительное эмоциональное восприятие потребителей 12 и, таким образом, способствовать их покупательскому намерению или поведению. 5,13 Однако недостатком этих исследований было то, что не проводилось никаких исследований прямого влияния фактора порядка веб-страниц на решения потребителей о покупке. Одна часть предыдущих исследований изучала влияние порядка веб-страниц на эмоциональное восприятие потребителей, а другая часть исследований показала, что эмоциональные переживания потребителей могут влиять на их решения о покупке.Эти исследования могли предоставить только косвенные, а не прямые доказательства влияния порядка веб-страниц на решения о покупке. Напротив, в текущем исследовании проводилось экспериментальное исследование для изучения прямого влияния порядка веб-страниц на решения потребителей о покупке, что компенсировало недостаток предыдущих исследований. Более того, в настоящем исследовании мы продемонстрировали совершенно другой феномен, при котором веб-страница покупок низкого порядка показывала преимущество перед веб-страницей высокого порядка в продвижении намерения потребителей совершить мгновенную покупку.Мы предположили, что этот эффект был связан с механизмом регуляции негативных эмоций. В среде покупок низкого уровня потребители склонны воспринимать негативные эмоции, что согласуется с предыдущими выводами о том, что визуально неопределенная или беспорядочная среда может вызвать негативное эмоциональное восприятие и ухудшить пользовательский опыт. 14,15 Например, Wu et al (2016) показали, что нарушение пользовательского интерфейса значительно увеличивает когнитивную нагрузку пользователя и снижает его опыт и удовлетворенность. 14 Исходя из важности ценности выживания, было задействовано больше ресурсов самоконтроля для регулирования или подавления негативного эмоционального выражения. Однако это уменьшение ресурсов самоконтроля привело к тому, что потребители мгновенно совершили покупку. Наши выводы подтверждаются предыдущими исследованиями, показывающими, что ресурсы и возможности людей по самоконтролю ограничены и что истощение самоконтроля посредством одной реакции приводит к снижению самоконтроля для другой. 17,18,20 Gailliot et al (2007) обнаружили, что ресурс самоконтроля может отражаться уровнем глюкозы в крови, а низкий уровень глюкозы в крови после начального задания самоконтроля предсказывает плохой контроль над последующими мыслями и поведением. 20 Что касается процесса принятия решения о покупке, временное сокращение ресурсов самоконтроля также может побудить людей совершать покупки более импульсивно. 19,21,22 В экспериментах Vhos и Faber (2003, 2007) было продемонстрировано, что участники с большей вероятностью будут импульсивными покупателями, покупающими больше предметов и тратящими больше денег, когда от них требовалось контролировать свои мысли или поведение. начальная задача. 16,19 Напротив, хороший самоконтроль поможет снизить покупательское намерение потребителей, что может быть использовано в качестве стратегии управления потребительским поведением потребителей. 2,22 Во-вторых, мы обнаружили основной когнитивный механизм процесса принятия решения о покупке с использованием метода ERP, который не изучался в предыдущих исследованиях. В этом исследовании метод ERP выявил глубокие источники поведения потребителей в мозгу, которые не могли быть получены с помощью традиционных методов самооценки. Фактор заказа повлиял на решение участников о покупке в два этапа: P2 и LPP. Мы обнаружили большие амплитуды P2 и LPP для веб-страницы низкого порядка, чем для страницы высокого порядка.Компонент P2 отражает раннюю стадию обработки вовлечения внимания и противоречивого восприятия, а компонент LPP отражает позднюю стадию распределения ресурсов самоконтроля. Эти нейронные индексы предоставили предварительные когнитивные доказательства влияния веб-страницы низкого порядка на мгновенную покупку.

Это исследование также имеет практическое значение для маркетинга. Во-первых, разработка эффективного макета веб-страницы, способствующего принятию покупателями решений о покупке, является важной проблемой для покупок в Интернете.Это исследование показало, что дизайн веб-страницы онлайн-покупок с низким уровнем заказов по сравнению с дизайном веб-страницы с высоким уровнем покупок способствует увеличению количества покупок потребителей в процессе принятия решений. Мы предлагаем интернет-маркетологам уделять больше внимания фактору порядка макета веб-страницы и использовать соответствующий макет веб-страницы низкого порядка для облегчения покупательского поведения потребителей. Во-вторых, используя нейробиологические методы в текущем исследовании, мы обнаружили, что дизайн веб-страницы низкого порядка привлекает больше внимания и дискордантного восприятия и потребляет больше ресурсов самоконтроля, чем дизайн веб-страницы высокого порядка, что способствует более высокому покупательскому намерению.Поэтому мы предлагаем онлайн-маркетологам сосредоточиться на большем количестве факторов, которые могут привлечь внимание, несогласованное восприятие и занять саморегулирующиеся ресурсы при разработке веб-страницы.

Ограничения и направления на будущее

Наше исследование имеет некоторые ограничения, которые необходимо улучшить в будущих исследованиях. Во-первых, текущее исследование в основном изучает влияние порядка макета веб-страницы на решения людей о покупке. Существуют также некоторые другие факторы веб-страницы (например, бренд, музыкальная ситуация), которые оказывают важное влияние на восприятие и поведение потребителей.Например, исследователи обнаружили, что ценность бренда веб-сайта влияет на онлайн-опыт потребителей и их лояльность. 53 Интерактивная музыка в дизайне веб-сайта электронной коммерции может создать более привлекательный потребительский опыт и повлиять на его поведенческие намерения. 54 Эти факторы требуют дальнейшего изучения в будущих исследованиях. Во-вторых, эксперименту ERP присущи ограничения, присущие экспериментальному дизайну, который может не полностью имитировать реальную ситуацию онлайн-покупок.В будущих исследованиях могут быть рассмотрены дополнительные измерения для его улучшения. Например, мы можем проводить полевые эксперименты с портативным оборудованием ЭЭГ для записи активности мозга людей в более реальных ситуациях за пределами лаборатории. 55 В-третьих, размер эффекта не был достаточно большим в текущем исследовании, что может быть связано с тем, что размер выборки электрофизиологических исследований в целом относительно невелик. В будущих исследованиях следует рассмотреть вопрос о большем размере выборки, чтобы еще больше увеличить размер эффекта.

Заключение

В заключение, в этом исследовании изучается, как потребители совершают мгновенные покупки, когда им представлены веб-страницы онлайн-покупок с разным уровнем порядка расположения. ERP использовалась для изучения когнитивного процесса, лежащего в основе решения о покупке продуктов при проектировании веб-страницы онлайн-покупок низкого уровня. Мы обнаружили, что веб-страница покупок с низким заказом способствовала принятию участниками решения о покупке с более высоким процентом покупок по сравнению с веб-страницей с высоким заказом.На нейронном уровне он выявил более крупные компоненты P2 и LPP для веб-страницы низкого порядка, чем для веб-страницы высокого порядка. Мы предполагаем, что дизайн веб-страницы низкого уровня привлекает больше внимания и требует ресурсов самоконтроля, что отражено в P2 и LPP. Как правило, эти результаты означают, что веб-страницы с соответствующим минимальным дизайном могут способствовать увеличению количества мгновенных покупок в интернет-магазинах. Эти результаты будут полезны для будущих исследований электронной коммерции.

Благодарности

Работа поддержана грантом №

.71602044, № 71572176, № 71603139 и № 71502047 от Национального фонда естественных наук Китая; Грант № 16ZJQN030YB Молодежного фонда социальных наук Чжэцзяна; Грант № LQ16G020006 от Фонда естественных наук провинции Чжэцзян Китая; Грант № 15NDJC031YB от Проекта планирования философии и социальных наук провинции Чжэцзян; и Grand No. AHSKQ2017D67 из запланированного проекта философии и социальных наук провинции Аньхой.

Раскрытие информации

Авторы сообщают об отсутствии конфликта интересов в этой работе.

Список литературы

1. Ладья DW. Импульс к покупке. Дж. Расход . 1987. 14 (2): 189–199. DOI: 10.1086 / 209105

2. Султан А.Дж., Джойрман Дж., Спротт, Делавэр. Развитие потребительского самоконтроля: влияние упражнений на самоконтроль на импульсивные побуждения к покупке. Марк Летт . 2012; 23 (1): 61–72. DOI: 10.1007 / s11002-011-9135-4

3. Юн С., Фабер Р.Дж. Импульсная покупка: ее отношение к личностным качествам и сигналам. ACR North Am Adv . 2000. http: // acrwebsite.Тома / 8383 / Тома / v27 / NA-27.

4. Парсад С., Прашар С., Виджай Т.С., Кумар М. Стимулы в магазине и импульсивное покупательское поведение: моделирование с помощью уравнения регрессии. Инт Дж. Стратегическое Решение Sci . 2018; 9 (3): 95–112. DOI: 10.4018 / ijsds2018070105

5. Аделаар Т., Чанг С., Лансендорфер К.М., Ли Б., Моримото М. Влияние медиаформатов на эмоции и импульсивные покупательские намерения. Дж Инф Технол . 2003. 18 (4): 247–266. DOI: 10.1080 / 0268396032000150799

6. Акрам У, Хуэй П., Калим Хан М., Танвир Й., Мехмуд К., Ахмад В.Как качество веб-сайта влияет на импульсивные покупки в Интернете: сдерживающий эффект от стимулирования продаж и использования кредитных карт. Азия Пак Дж. Марк Логист . 2018; 30 (1): 235–256. DOI: 10.1108 / apjml-04-2017-0073

7. Лави Т., Трактинский Н. Оценка размеров воспринимаемой визуальной эстетики веб-сайтов. Инт Дж. Вычислительный Шпилька . 2004. 60 (3): 269–298. DOI: 10.1016 / j.ijhcs.2003.09.002

8. Дэн Л., Пул М.С. Воздействие в веб-интерфейсах: исследование влияния визуальной сложности и порядка веб-страницы. Ежеквартальный отчет . 2010: 711–730. DOI: 10.2307 / 25750702

9. Тэн П.С., Цай Д. Исследование эстетического впечатления от веб-страниц с точки зрения визуального порядка и сложности. Документ представлен на Международной конференции по коммуникациям, медиа, технологиям и дизайну (ICCMTD) 2012. DOI: 10.1094 / PDIS-11-11-0999-PDN

10. Бандодкар Н., Сингх Р. Влияние визуальных характеристик веб-страницы на первоначальное доверие потребителей к поставщикам электронных услуг. 2015. SAIS 2015 Proceedings. 22. Хилтон-Хед-Айленд, Южная Каролина, США.https: //aisel.aisnet.sais2015/22.

11. Pengnate S, Sarathy R, Lee J. Привлечение первоначальных эстетических впечатлений от веб-сайта: экспериментальное исследование. Инт Дж Хум Вычислить Взаимодействие . 2019; 35 (16): 1517–1531. DOI: 10.1080 / 10447318.2018.1554319

12. Битнер MJ. Оценка сервисных контактов: влияние физического окружения и реакции сотрудников. J Марк . 1990: 69–82. DOI: 10.2307 / 1251871

13. Тансупваттана В., Лю X. Влияние эмоционального опыта на символическое потребление потребителей поколения Y. Марк Интелл Плэнн . 2018; 36 (5): 514–527. DOI: 10.1108 / mip-11-2017-0316

14. Ву Л., Ли Дж., Лей Т. Энтропия дизайна: новый подход к оценке взаимодействия с пользователем при проектировании пользовательского интерфейса. В: Ребело Ф, Соарес М., редакторы. Достижения эргономики в дизайне . Vol. 4852016. Чам: Springer; 583–593. DOI: 10.1007 / 978-3-319-41983-1_53.

15. Котабе HP. Мир случайен: когнитивный взгляд на воспринимаемое расстройство. Фронт Психол . 2014; 5: 606. DOI: 10.3389 / fpsyg.2014.00606

16. Vohs KD, Faber RJ. Затраченные ресурсы: доступность ресурсов саморегулирования влияет на импульсивные покупки. Дж. Расход . 2007. 33 (4): 537–547. DOI: 10.1086 / 510228

17. Робинсон, доктор медицины, Шмейхель Б.Дж., Инцлихт М. Когнитивный контроль силы самоконтроля и его истощения. Социальный персональный психический компас . 2010. 4 (3): 189–200. DOI: 10.1111 / j.1751-9004.2009.00244.x

18. Timpano KR, Schmidt NB. Ассоциация между самоконтролем и накоплением: отчет о болезни. Cogn Behav Pract . 2010. 17 (4): 439–448. DOI: 10.1016 / j.cbpra.2009.06.006

19. Вос К., Фабер Р. Саморегуляция и импульсивные модели расходов. ACR North Am Adv . 2003. http://acrwebsite.volumes/8746/volumes/v30/NA-30.

20. Gailliot MT, Baumeister RF, DeWall CN, et al. Самоконтроль полагается на глюкозу как на ограниченный источник энергии: сила воли — это больше, чем метафора. J Pers Soc Psychol . 2007. 92 (2): 325–336. DOI: 10.1037 / 0022-3514.92.2.325

21.Фентон-О’Криви М., Дибб С., Фернхэм А. Предпосылки и последствия хронических импульсивных покупок: можно ли понимать импульсивные покупки как дисфункциональную саморегуляцию? Психол Марк . 2018; 35 (3): 175–188. DOI: 10.1002 / март 21078

22. Эфенди Р., Индартоно С., Сукиджо С. Посредничество экономической грамотности на влияние самоконтроля на импульсивное покупательское поведение, управляемое сверстниками. Int J Econ Финансовые вопросы . 2019; 9 (3): 98. DOI: 10.32479 / ijefi.7738

23.Серф М., Гринлиф Э, Мейвис Т., Морвиц В.Г. Использование одиночной нейронной записи в маркетинге: возможности, проблемы и приложения, чтобы опасаться улучшения в коммуникациях. J Марк Res . 2015; 52 (4): 530–545. DOI: 10.1509 / jmr.13.0606

24. Удача SJ. Введение в технику связанных с событиями потенциалов . Пресса MIT; 2005.

25. Ibanez A, Melloni M, Huepe D, et al. Какие связанные с событиями потенциалы (ERP) привносят в социальную нейробиологию? Soc Neurosci .2012. 7 (6): 632–649. DOI: 10.1080 / 17470919.2012.6

26. Удача С.Дж., Вудман Г.Ф., Фогель Е.К. Связанные с событием потенциальные исследования внимания. Тенденции Cogn Sci . 2000. 4 (11): 432–440. DOI: 10.1016 / S1364-6613 (00) 01545-X

27. Ма Кью, Джин Дж, Ван Л. Нейронный процесс восприятия опасности и оценки предупреждающих сигнальных слов: свидетельства из связанных с событием потенциалов. Neurosci Lett . 2010. 483 (3): 206–210. DOI: 10.1016 / j.neulet.2010.08.009

28. González-Villar AJ, Triñanes Y, Zurrón M, Carrillo-de-la-Peña MT.Обработка мозгом релевантных задаче и не относящихся к задаче эмоциональных слов: исследование ERP. Познавать аффективное поведение Neurosci . 2014; 14 (3): 939–950. DOI: 10.3758 / s13415-013-0247-6

29. Carretié L, Mercado F, Tapia M, Hinojosa JA. Эмоции, внимание и «предвзятость к негативности» изучаются с помощью потенциалов, связанных с событиями. Int J Psychophysiol . 2001. 41 (1): 75–85. DOI: 10.1016 / s0167-8760 (00) 00195-1

30. Лю Б., Синь С., Цзинь Цзинь, Ху Ю., Ли Ю. Эффект эмоциональной поддержки в задаче интерференции картинки и слова: исследование ERP. Мозг . 2010. 72 (2): 289–299. DOI: 10.1016 / j.bandc.2009.09.013

31. Ван X, Шангуань C, Лу Дж. Динамика эмоциональных эффектов во время эмоциональной маркировки и обработки текста, насыщенного эмоциями. Neurosci Lett . 2019; 699: 1–7. DOI: 10.1016 / j.neulet.2019.01.028

32. Freunberger R, Klimesch W, Doppelmayr M, Höller Y. Визуальный компонент P2 связан с тета-фазовой синхронизацией. Neurosci Lett . 2007. 426 (3): 181–186. DOI: 10.1016 / j.neulet.2007.08.062

33.Зиога I, Харрисон П.М., Пирс М.Т., Бхаттачарья Дж., Luft CDB. От обучения к творчеству: определение поведенческих и нейронных коррелятов обучения для прогнозирования человеческих суждений о музыкальном творчестве. Нейроизображение . 2019; 116311. DOI: 10.1016 / j.neuroimage.2019.116311

34. Lei Y, Li F, Long C, et al. Как типичность членов категории влияет на дедуктивное рассуждение? Исследование ERP. Эксперимент Мозг Res . 2010. 204 (1): 47–56. DOI: 10.1007 / s00221-010-2292-5

35.Ma Q, Wang C, Wang X. Двухэтапная категоризация в оценке расширения бренда: электрофизиологические данные о динамике. PLoS Один . 2014; 9 (12): e114150. DOI: 10.1371 / journal.pone.0114150

36. Мозер Дж. С., Хаджак Г., Букай Е., Симонс РФ. Преднамеренная модуляция эмоциональной реакции на неприятные картинки: исследование ERP. Психофизиология . 2006. 43 (3): 292–296. DOI: 10.1111 / j.1469-8986.2006.00402.x

37. Тируксельвам Р., Блехерт Дж., Шеппес Дж., Ридстром А., Гросс Дж. Дж.Временная динамика регуляции эмоций: ЭЭГ-исследование отвлечения и переоценки. Биол Психол . 2011; 87 (1): 84–92. DOI: 10.1016 / j.biopsycho.2011.02.009

38. Хуан И-Х, Ло И-Дж. Временной ход смещения эмоциональной негативности: исследование ERP. Neurosci Lett . 2006. 398 (1): 91–96. DOI: 10.1016 / j.neulet.2005.12.074

39. Деннис Т.А., Хайчак Г. Поздний положительный потенциал: нейрофизиологический маркер регуляции эмоций у детей. J. Child Psychol.Психиатрия . 2009. 50 (11): 1373–1383. DOI: 10.1111 / j.1469-7610.2009.02168.x

40. Мозер Ж.С., Мост С.Б., Саймонс РФ. Усиление отрицательных эмоций путем переоценки усиливает последующий когнитивный контроль: комбинированное поведенческое и электрофизиологическое исследование. Познавать аффективное поведение Neurosci . 2010. 10 (2): 195–207. DOI: 10.3758 / cabn.10.2.195

41. Бруднер Э.Г., Денкова Э., Пачинский М, Джа А.П. Роль ожиданий и регуляции привычных эмоций в эмоциональной обработке: исследование ERP. Эмоция . 2018; 18 (2): 171. DOI: 10.1037 / emo0000313

42. Даннинг Дж. П., Хаджак Г. Не вижу зла: направление зрительного внимания на неприятные образы модулирует электрокортикальную реакцию. Психофизиология . 2009. 46 (1): 28–33. DOI: 10.1111 / j.1469-8986.2008.00723.x

43. Ван X, Хуанг Y, Ma Q, Li N. Связанный с событием потенциал P2 коррелятов неявного эстетического опыта. Нейроотчет . 2012. 23 (14): 862–866. DOI: 10.1097 / wnr.0b013e3283587161

44.Хансен Б., Хоу А., Саттон П., Ронан К. Влияние отзывов клиентов на клинические исходы для молодых людей, пользующихся государственными службами психического здоровья: пилотное исследование. Психиатрия Res . 2015; 229 (1–2): 617–619. DOI: 10.1016 / j.psychres.2015.05.007

45. Ссевамала FM, Алиса С., Бэннон В.М. мл., Исмайлова Л. Новое экономическое вмешательство для снижения риска заражения ВИЧ среди детей-сирот СПИДа, посещающих школу, в сельских районах Уганды. Дж. Здоровье подростков . 2008. 42 (1): 102–104. DOI: 10.1016 / j.jadohealth.2007.08.011

46.Ловаков А., Агадуллина Е. Эмпирически полученные рекомендации по интерпретации величины эффекта в социальной психологии. 2017. DOI: 10.31234 / osf.io / 2epc4

47. Такахаши К.Дж., Эрл А. Эффект постороннего воздействия на прием сообщений о состоянии здоровья. Личность Социальная Психология Бык . 2020; 46 (2): 270-284. DOI: 10.1177 / 0146167219855042

48. Vohs KD, Heatherton TF. Саморегулирующийся сбой: подход к истощению ресурсов. Психологические науки . 2000. 11 (3): 249–254. DOI: 10.1111 / 1467-9280.00250

49.Blanchet S, Gagnon G, Bastien C. Событийное потенциальное исследование динамических нейронных механизмов семантических организационных стратегий в вербальном обучении. Мозг Рес . 2007; 1170: 59–70. DOI: 10.1016 / j.brainres.2007.07.024

50. Шоу К., Лиен М.С., Рутрафф Э., Аллен П.А. Электрофизиологическое свидетельство восприятия эмоций без центрального внимания. Дж. Когн Психол . 2011. 23 (6): 695–708. DOI: 10.1080 / 20445911.2011.586624

51. Коэн Н., Хеник А., Мойал Н. Исполнительный контроль ослабляет эмоциональные эффекты — только для тех, кто высоко оценивает? Эмоция .2012; 12 (5): 970. DOI: 10.1037 / a0026890

52. Шан Кью, Хуанг И, Ма К. Уровни опасности предупреждающих сигнальных слов модулируют эффект подавления обратного эффекта: свидетельство связанного с событием потенциала P300. Эксперимент Мозг Res . 2015; 233 (9): 2645–2653. DOI: 10.1007 / s00221-015-4335-4

53. Куан Н., Чи Н., Нхунг Д., Нган Н., Фонг Л. Влияние капитала бренда веб-сайта, опыта использования электронного бренда на лояльность к электронной системе: посредническая роль электронного удовлетворения. Manag Sci Lett . 2020; 10 (1): 63–76.DOI: 10.5267 / j.msl.2019.8.015

54. Hwang H-C. Воспроизведение музыки при совершении покупок в Интернете: влияние интерактивной музыки на вовлечение потребителей и поведенческие намерения . 2018. http://hdl.handle.net/2152/67955. По состоянию на 3 января 2020 г.

55. Блайхнер М.Г., Лундбек М., Селиски М. и др. Изучение миниатюрных электродов ЭЭГ для интерфейсов мозг-компьютер. ЭЭГ вы не видите? Physiol Rep . 2015; 3 (4). DOI: 10.14814 / phy2.12362

Заказать макет кладки | WordPress.org

Привет,

1. К сожалению, макет Masonry основан на столбцах (вертикально), поэтому порядок по горизонтали не соблюдается.

2. Если тег ALT предоставляется в библиотеке мультимедиа для ваших элементов мультимедиа, они, конечно же, также являются частью галереи 🙂

1 — как обидно! 🙁 🙁 🙁

2 — Я установил тег alt в медиатеке, но когда я проверяю исходный код, тег alt не появляется на изображении в галерее

1.Так работает масонство 🙁 Почему бы вам не использовать другой вид макета?

2. Можете ли вы поделиться URL-адресом вашего веб-сайта? Я бы хотел посмотреть на это. Изображения вставляются через WordPress API, поэтому тег ALT должен быть там. Убедитесь, что вы очистили кеш, это может быть так.

@tigroumeow
Теги alt не отображаются, пока включена галерея Meow. Если я отключу Meow, в галерее появятся теги alt.

Meow Gallery фактически использует тот же процесс, что и WP Gallery, для генерации HTML, специфичного для одного изображения, поэтому на самом деле он должен быть таким же.Почему вы имеете в виду именно отсутствие тегов alt? Они являются лишь частью атрибутов alt в HTML, и они определенно присутствуют. Не могли бы вы сделать скриншоты дисплея или HTML?

@tigroumeow

# 1: Скриншот HTML с отключенной галереей Meow. Включает альтернативный тег:
https://imgur.com/vDaQEW5

# 2: включена галерея Meow, тег alt исчезает:
https://imgur.com/gh5zBkA

Спасибо за скриншоты, @nataliepants.Я проверил, но я вообще не могу воспроизвести это, поэтому мне интересно, почему это происходит на самом деле. Точно так же alt генерируется между галереей Gutenberg и галереей Meow. Вы можете связаться со мной напрямую? Здесь: https://meowapps.com/contact. Я хотел бы поделиться с вами новой установкой WordPress, на которой вы воспроизвели бы проблему; тогда обязательно найду проблему и исправлю 🙂

Компоновка

и панель «Содержание» — ArcGIS Pro

На панели «Содержание» перечислены все элементы компоновки и можно управлять ими.В нем также перечислены все слои, содержащиеся на любой карте или сцене в компоновке. На этой панели вы можете управлять группировкой элементов, устанавливать видимость элементов, управлять порядком рисования элементов и перемещаться по страницам серий карт.

Вы можете контролировать, какие элементы отображаются на макете в любой момент времени, используя флажки рядом с именами элементов на панели содержимого. Нажмите Ctrl и щелкните, чтобы установить и снять все флажки одновременно. Настройки отображения сохраняются вместе с вашим проектом и сохраняются при его повторном открытии.Щелкните правой кнопкой мыши один или несколько выбранных элементов, чтобы получить доступ к меню дополнительных команд.

Вы также можете заблокировать элемент. Блокировка элемента предотвращает выделение, перемещение или интерактивное изменение размера элемента на макете, но вы все равно можете вносить изменения в элемент на панели «Элемент». Переключайтесь между заблокированным и разблокированным представлениями, нажав кнопку «Заблокировать» рядом с элементом на панели «Содержание».

Используйте кнопку «Фильтр» и поле поиска, чтобы ограничить количество элементов, отображаемых на панели, без удаления элементов из макета.Панель можно отфильтровать, чтобы отобразить все элементы (по умолчанию) или только элементы определенного типа: графика, группы, легенды, рамки карты, стрелки севера, масштабные линейки или текст. Нажмите кнопку «Фильтр», чтобы выбрать фильтр. Одновременно можно применять только один фильтр. Чтобы увидеть все элементы, измените фильтр на Все. Вы можете найти определенный элемент, набрав имя элемента в строке поиска.

Вы можете просматривать элементы по-разному: по порядку рисования, по типу элемента и по фрейму карты. Если компоновка содержит серию карт, вы можете перечислить страницы серии карт.

Порядок черчения

Щелкните «Список по порядку рисования», чтобы перечислить все элементы в соответствии с тем, как они отображаются на макете. Это стандартный способ перечисления элементов на панели «Содержание», который следует нисходящему подходу, поэтому элементы в верхней части списка отображаются поверх элементов в нижней части списка. Вы можете изменить порядок рисования, выбрав один или несколько элементов и перетащив их вверх или вниз по списку. Некоторые элементы, такие как карты, легенды и рамки таблиц, включают в себя подэлементы (слои, элементы легенды и поля таблицы).Эти подпункты также можно переупорядочить.

Порядок рисования элементов также можно изменить в виде «Макет», щелкнув правой кнопкой мыши элемент на странице и выбрав «Параметры» в контекстном меню. Доступно четыре варианта:

  • На передний план — переход к началу порядка рисования.
  • Продвинуть вперед —Переместите на одну позицию вверх в порядке рисования.
  • Отправить назад — переход к нижней части порядка рисования.
  • На задний план — перейти на одну позицию назад в порядке рисования.

Чтобы скопировать элементы в списке, вы можете щелкнуть элемент правой кнопкой мыши и выбрать «Копировать», затем «Вставить» или нажать клавишу Ctrl при перетаскивании элемента вверх или вниз по списку.

Вы также можете использовать «Список по порядку рисования» для создания групп элементов. Группировка позволяет одновременно перемещать, изменять размер или блокировать все элементы в группе. Чтобы создать группу, выберите все элементы, которые вы хотите включить в группу, щелкните правой кнопкой мыши и выберите «Группа». Вы можете разгруппировать элементы в любое время, выбрав группу, щелкнув правой кнопкой мыши и выбрав «Разгруппировать».

Тип элемента

Щелкните «Список по типу элемента», чтобы просмотреть элементы, упорядоченные по типу. Типы элементов — графика, группы, легенды, рамки карты, стрелки севера, масштабные линейки и текст — перечислены в алфавитном порядке, а элементы этого типа перечислены под именем типа. Если в макете нет элементов определенного типа, этот тип не отображается.

Фрейм карты

Щелкните Список по фрейму карты, чтобы просмотреть элементы, упорядоченные по фрейму карты. Отображаются только элементы, связанные с фреймами карты, такие как масштабные линейки, легенды и стрелки севера.Элементы, не связанные с фреймом карты, такие как текст и графика, не отображаются.

Страницы серии карт

Щелкните Список по страницам серии карт, чтобы просмотреть страницы серии карт. Вы можете выбрать любую страницу в списке, чтобы просмотреть ее в макете. Эта опция применима только в том случае, если в компоновке есть серия карт. Чтобы узнать больше о навигации по страницам серии карт, см. Поиск и навигация по серии карт.

Связанные темы

Отзыв по этой теме?

Выбор правильного метода комплектования заказов для макета вашего склада

Метод комплектования, который вы выбираете для своего склада, может существенно повлиять на эффективность вашего бизнеса и помочь сохранить пространство организованным и безопасным для всех сотрудников.

Но не только это, когда вы определяете и используете метод комплектования заказов, который идеально подходит для вашей компании, это улучшит качество обслуживания ваших клиентов и общее удовлетворение, что является ключом к созданию лояльных постоянных клиентов.

Используйте SkuNexus, чтобы упростить методы комплектования заказов и уменьшить головную боль при управлении запасами.

Зачем нужно определять идеальный метод комплектации для вашего склада

Когда вы найдете правильный метод комплектации для вашей работы, вы получите различные преимущества, в том числе следующие:

  • Экономьте время — Клиенты рассчитывают получить свои заказы быстро и к обещанному сроку.Это означает, что ваш метод комплектования должен обеспечивать быструю доставку заказов и их точность. Эффективность в этих областях сэкономит вам драгоценное время — а время равно деньгам.
  • Экономьте деньги — Все мы знаем, что экономия времени означает экономию денег. Но представьте, что вы могли бы сэкономить, если бы смогли увеличить мощность на 50 процентов, не нанимая новых сотрудников! Если бы это могло произойти, сколько денег вы бы сэкономили?
  • Баланс скорости и точности — Целью каждой складской операции является быстрое и точное выполнение заказов.Идеальные заказы (правильно подобранные с первого раза, вовремя и точные) возможны, если вы используете идеальный метод комплектования.

Когда вы думаете о том, какой тип комплектации заказов лучше всего подойдет для вашего склада, следует рассмотреть несколько ключевых аспектов.

Ответы на следующие вопросы помогут вам двигаться в правильном направлении. Давайте посмотрим на эти:

  • Безопасность — Как обеспечить безопасность своих сотрудников, когда вы определяете и внедряете новый метод комплектования заказов?
  • Сроки — Когда будут работать ваши комплектовщики заказов? Будет ли отсечка для заказов?
  • Люди — У вас сейчас правильная команда?
  • Размер склада — Каков размер вашего склада? Сколько там сотрудников?
  • Объем и размер заказа — Будет ли ваш средний размер заказа причиной дополнительных действий, которые могут повлиять на эффективность?
  • Физические размеры продуктов — Эффективно ли вы используете пространство в зависимости от размеров продаваемых продуктов? Есть ли место для сборщиков, чтобы перемещаться друг вокруг друга, когда они выбирают?

Общие типы методов комплектации заказов

Существует несколько типов методов комплектования заказов, которые используются в зависимости от вышеуказанных соображений.Наиболее распространенные техники сбора:

  • Дискретный захват — этот метод используется чаще всего, потому что он наиболее простой. С помощью этого метода каждый сборщик просто выбирает по одному целому заказу за раз, по одной строке за раз. Этот метод прост и упрощает отслеживание точности сборщика, однако требует большего движения, чем другие методы.
  • Выбор зоны — с помощью этого метода сборщики назначаются определенной области или зоне, и они несут ответственность за выбор любого из SKU, которые находятся в их зоне.Заказ проходит через каждую зону до тех пор, пока не будет содержать все продукты, которые в него включены.
  • Пакетный комплект — Этот метод комплектования включает в себя одного комплектовщика, который выбирает продукты в пакете заказов, по одной артикулу за раз. Этот тип комплектации лучше всего работает, когда нужно выполнить несколько заказов, содержащих один и тот же артикул.
  • Кластерная комплектация — этот метод предполагает одновременную подборку нескольких заказов в контейнеры заказов. Целью этого типа комплектации является сокращение времени в пути.
  • Волновая комплектация — Подобно дискретной комплектации, волновая комплектация включает в себя комплектование одним комплектовщиком одного заказа, по одной артикулу за раз. Однако при пикировке волн есть окно планирования. Другими словами, сбор запланирован только на определенный период времени в течение дня, а не по мере необходимости.
  • Комбинация методов — Многие склады комбинируют два или более из вышеперечисленных методов для повышения эффективности и удовлетворения потребностей конкретного склада.

Выбор наилучшего метода комплектования заказов

Выбор правильного метода отбора для вашей компании может показаться немного сложным, но это не обязательно.

Первым шагом на пути к повышению эффективности является рассмотрение типа комплектации, которую вы используете в настоящее время. У вас есть система, которая прибита гвоздями, или вы используете несколько методов?

Как работает ваш метод?

Это ключевой вопрос, на который нужно ответить. Обратите внимание на свой метод, ищите сильные и слабые стороны. Отслеживайте и просматривайте процесс с помощью ключевых показателей эффективности склада, чтобы получить точное представление о том, как он идет.

Основываясь на данных, которые вы собираете относительно вашей текущей системы, вы можете определить, как и что вам нужно изменить.

  • Если вы задумаетесь о том, как организован ваш склад, считаете ли вы, что использование другого метода комплектования улучшит его?
  • Требуется ли реорганизация всего вашего склада?

Один из способов получить информацию, о которой вы, возможно, не подозреваете, — это спросить своих нынешних сборщиков, как они могут улучшить процесс.

Они работают с текущими процессами изо дня в день и являются лучшими источниками информации о том, что работает, а что нет.

После внесения некоторых корректировок важно отслеживать изменения, чтобы увидеть, работают ли изменения так, как вы хотите.

Может потребоваться несколько проб и ошибок, а также повторная калибровка по пути, но вы сможете определить лучший метод комплектации заказа для вашего склада, просто убедитесь, что вы не вносите такие изменения во время праздников или других сезонов покупок.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *